MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

batch digitized problem on m100

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
macmaurobatch digitized problem on m100
by on Apr 8, 2006 at 10:22:26 pm

Hi, i use m100 8.2.3 on mac os 10.3.9, quicktime 7.03

i need to digitize a lot of video from dvcam tapes
so for the first time i tried tou use the batch digitizing
first i made a test
i digitized clips from two tapes, all dvcam from a panasonic dv,minidv,dvcam player. Well, i digitized in draft mode, at 20 kb. I edited the clips in the program, i used graphics and transitions. Then I wanted digitize at high resolution the clips,
i open the batch digitize, in the setting i changed the media setting to on line 150 kb. I put the tape in the player, m100 searched the timecode, it moved on the tape, at the same point, back and forward slowly, and at the end it showed error message, it was no able to find the right timecode (00.09.09) or it had no reponse from the deck. I repeated this a lot of time without success. I tried to change all the options in the batch digitize about media- errors and so on...
what happens? What could i do?

Thanks



Return to posts index

FlohRe: batch digitized problem on m100
by on Apr 9, 2006 at 9:05:17 am

How is your DV player connected? Via FireWire? Or via RS422? If you


Return to posts index

macmauroRe: batch digitized problem on m100
by on Apr 9, 2006 at 7:36:22 pm

Hi Floh
my device is connected via firewire, it's a panasonic nv-dv 10000, it's not on the list of deck control but i use it fine in on line digitizing. But i'm using dvcam 184 min. tapes too, pal system, could this be a problem?
Anyway, I'm thinking that on these tapes the shootings could have equivalent timecodes
- first shooting starts at 00.00.00.00 and ends after 1 hours, second shooting starts again at 00.00.00.00 and ends after 50 minutes- what happens in this case? is possible to use the batch digitizing with redundant timecode?
i have RS422 portl but where connect it on g4 dual? Which cable i can use?

thanks


Return to posts index


FlohRe: batch digitized problem on m100
by on Apr 10, 2006 at 7:22:16 am

[macmauro] "But i'm using dvcam 184 min. tapes too, pal system, could this be a problem?"

This should not be a problem. We get 184 minute pal tapes from time to time and don


Return to posts index

macmaurothanks Floh for your great help .o)
by on Apr 12, 2006 at 7:06:03 pm

thanks Floh for your great help .o)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]