MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

AE render settings for HD?

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Mosaedi
AE render settings for HD?
on Apr 3, 2006 at 12:15:29 am

rendering some stuff for HD out of after effects, most of the compositions i did before did not have a lot of movement, so i thought they were ok. but this partiucular project has lots of moving text and graphics and my renders turned out bad. here were my settings:

Render Settings:
Best Quality
Field Dominance : Upper field first
motion blur: on for checked layers

Output Module:
compression type: Media100HD
depth: millions of colors
colorimetry: ITU Rec 709
field dominance: upper
chroma filter: resample
search alpha channel for active area : checked
1920x1080
no audio

are the settings for the output module correct? I went back to render settings and turned field dominance off and it helped pretty good, but im still not getting the smooth motion im used to. any ideas? thanks


Return to posts index

Floh
Re: AE render settings for HD?
by
on Apr 3, 2006 at 6:35:09 am

For HD Pal you are correct. For NTSC I think it is lower field first, but I


Return to posts index

Bobby Mosaedi
Re: AE render settings for HD?
on Apr 4, 2006 at 7:22:07 pm

i edit for NTSC... i think its upper field for NTSC HD, but lower field for 720x486 using the Media100HD codec... golly this is confusing.


Return to posts index


Floh
Re: AE render settings for HD?
by
on Apr 4, 2006 at 9:22:56 pm

To check if your field settings are right you can step through the fields in Media 100 HD. Use the Command-RightArrow button to step forward a field or Command-RightArrow to step back a field. When doing this you should see pretty easily if your motion is field correct.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]