MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

MOVING EFFECTS STUTTER WHEN EXPORTED TO QT AND BURNED ON DVD

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
DANIEL GMOVING EFFECTS STUTTER WHEN EXPORTED TO QT AND BURNED ON DVD
by on Mar 28, 2006 at 6:43:20 am

I USE MEDIA 100 (8.2.2) AND MAC OS 10.3.9 AND QUICKTIME 6.5.2

WHEN I EXPORT 468X720 VIDEO WITH MOVING EFFECTS (PUSH, PAGE TURN, SPIN) GENERATED IN MEDIA 100 TO A QUICKTIME FILE AND THEN BURN THAT FILE ON A DVD THE EFFECTS STUTTER, TURN INTO DIGITAL BLOCKS AND LOOK LIKE SHIT -- ALMOST LIKE THERE IS A FIELD ORDER PROBLEM. BUT WHEN I MASTER TO TAPE THEY LOOK GREAT!!! ANYONE ELSE HAVE THIS PROBLEM? A FIX?

THE ONLY WAY I CAN OVECOME IT IS TO EXPORT SOURCE VIDEO TO AE AND RECREATE THE EFFECTS IN FRAME (NOT FIELD) MODE. THEN THEY LOOK GREAT.

DG



Return to posts index

FlohRe: MOVING EFFECTS STUTTER WHEN EXPORTED TO QT AND BURNED ON DVD
by on Mar 28, 2006 at 4:46:30 pm

This sounds like
a) your Caps lock key seems to stick
and b) you


Return to posts index

Neil SmithRe: MOVING EFFECTS STUTTER WHEN EXPORTED TO QT AND BURNED ON DVD
by on Mar 28, 2006 at 5:41:56 pm

I two have a similar stutter on panning & 3 D titles when moving
in from either side.
I use bitvice,Media 100i 8.2.2,DVDSP
I have just upgraded to 8.2.2 from 7.5 using OSX 10.3.9
G4 1.25 GHz 1.75 RAM.
The reason to upgrade is to out put to DVDSP.
Have been using FCP to out put to DVDSP with no problems
Even used the same footage in FCP and all works fine
Have tried exporting from Media 100i by-referance, Self-contained,
Quicktime etc., Makes no differance.
Have posted same message on Bitvice forum under jagged video
It was posted yesterday so still waiting replies
Any thoughts or help greatfully appreicated
Thanks
Neil Smith



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]