MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Pre built graphics into Media100i

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Topher944Pre built graphics into Media100i
by on Mar 2, 2006 at 2:49:20 am

Hi Folks, I'm trying to import some prebuilt graphics into media 100i 8.2.2. I've looked at the files and they do have an alpha channel embedded. I can't see my video track through the alpha (black). I've tried "import" thru M100 and thru after effects with millions colors + selected. I've laid them on a FCP project and they work perfectly. I'm am tired so I could be having a brain hiccup. What's the process? They're mov files from a disk. Do they go in the graphics trax or video trax? Please help this mindless twit! Thanks in advance for your time. Chris


Return to posts index

johnRe: Pre built graphics into Media100i
by on Mar 2, 2006 at 10:40:59 am

try dropping onto the grafix track and make sure fade up and down sliders are set to zero


Return to posts index

Greg QuitiquitRe: Pre built graphics into Media100i
by on Mar 3, 2006 at 9:38:57 pm

Also, make sure you do not have "Scale Out of Range RGB Values" checked on the import dialog box.

Greg Quitiquit


Return to posts index


topher944Re: Thanks, both were good suggestions!!
by on Mar 4, 2006 at 10:08:48 pm

Thanks! both were good suggestions!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]