MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

problem Importing smooth animations into M100i

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ted Joyce
problem Importing smooth animations into M100i
on Feb 24, 2006 at 11:45:20 pm

I am importing a pan of a newpapter from an After Effects on a PC and getting lots of line twitter (vertical and horizontal) - much more than is seen on the PC or on the AVI seen on a quicktime player in the Mac. It seems to be on import into M100i as it seems OK in a quicktime player. The import into M100i also seems to boost levels about 10IRE. We tried exporting QT from the PC but that didn't help.
Any ideas?
I am using Tiger & M100i 8.2.2 lossless.



Return to posts index

Arthur Dent
Re: problem Importing smooth animations into M100i
on Feb 25, 2006 at 3:14:37 pm

Just to start with the most obvious, did you export interlaced with the proper field order? Media 100 720 NTSC is, I believe, lower field dominant.

You can probably expect to see a little interlacing artifact with fine type on interlaced NTSC. Using Motion blur in AE will probably lessen this, and on slow moves should still keep the text readable

Interms of the apparent luma ship, make sure you're not exporting RGB values over 235.

My 2 cents,

AD


Return to posts index

Floh
Re: problem Importing smooth animations into M100i
by
on Feb 25, 2006 at 3:24:49 pm

[Arthur Dent] "Just to start with the most obvious, did you export interlaced with the proper field order?"

Yes, most likely this is due to the difference of watching material on a progressive screen vs. interlaced. Make sure your AE comp matches your Media 100 project resolution (e.g. 720*486), and render it in the proper field order for your resolution.

And if you import something from AE into Media 100 all levels above RGB235 and below RGB 16 will be clipped (on component out) or go into superwhite and superblack (on SDI out). To compensate this, put on top of your AE comp an andjustment layer with a "Levels" filter and set output black to 16 and output white to 235.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]