MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Radeon 7500 graphics card and Media 100i

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tugs M. MacCow
Radeon 7500 graphics card and Media 100i
on Feb 22, 2006 at 10:02:57 pm

I've updated the graphics card on my 400MHz G4 to a Celestica-build Radeon 7500. Having installed the appropriate drivers, I have no problems booting in OS X. However, I am unable to boot in OS 9: when I attempt to do so I get a segment loader error. I still need to work with version 7 Media 100 and so it's important that I be able to boot OS 9. Any ideas? Thanks in advance for any suggestions.


Return to posts index

Floh
Re: Radeon 7500 graphics card and Media 100i
by
on Feb 22, 2006 at 10:20:52 pm

I would try to find out if this is a Media 100 related problem at all, or if the card simply does not work under OS9. Turn off the Media 100 extensions in Extension Manager and remove the Media 100 board(s), and try to boot then. I guess the system will not boot...


Return to posts index

Tugs M. MacCow
Re: Radeon 7500 graphics card and Media 100i
on Feb 22, 2006 at 10:47:34 pm

Thanks for the quick response, Floh! I should have mentioned that I was able to boot with the Media 100 extensions switched off an the Media 100 board still in the computer, so it definitely seems to be connected with Media 100.


Return to posts index


Floh
Re: Radeon 7500 graphics card and Media 100i
by
on Feb 22, 2006 at 11:00:24 pm

Then I think there


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]