MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Need help with my green screen methodology STAT. Dissolves??

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sformbyNeed help with my green screen methodology STAT. Dissolves??
by on Feb 15, 2006 at 8:32:53 am

Hoping for some help from the experts. We imported our talking head green screen footage into M100i (7.5) and had to do some cutting with dissolves to make the interview concise. First I tried exporting the program file to AE and using my trusty Primatte Keyer. The keyer basically eliminated the dissolve, or partially eliminated it, leaving a strange green jagged halo when the guy's head moves (it must have read the dissolve as "background noise" and tried to eliminate it.)

So then I exported the entire clip with the transitions as a by reference movie. This worked better, there are dissolves now, but they have a definite green cast. (I am putting the final talking head on top of a pink swirly animated background BTW).

Round three involved removing all the transitions, by ref movie, keyed it in AE with jump cuts, thinking I'd go back into M100 and add the transitions after the fact. But I can't seem to create a transition in the one long clip, since there isn't anything to transition to.

Any help appreciated. Under a deadline, so help on how to add the transitions in M100 now would be great, help in the future on a better green screening workflow a bonus!


Return to posts index

matt shortRe: Need help with my green screen methodology STAT. Dissolves??
by on Feb 15, 2006 at 10:10:35 am

Keyframe the opacity in AE to create dissolves.


Return to posts index

FlohRe: Need help with my green screen methodology STAT. Dissolves??
by on Feb 15, 2006 at 11:47:18 am

[sformby] "Round three involved removing all the transitions, by ref movie, keyed it in AE with jump cuts, thinking I'd go back into M100 and add the transitions after the fact. But I can't seem to create a transition in the one long clip, since there isn't anything to transition to. "

Basically you


Return to posts index


sformbyRe: Need help with my green screen methodology STAT. Dissolves??
by on Feb 16, 2006 at 5:45:20 pm

Thanks all. I ended up swapping the clips in M100 as you suggested, as my After Effects renders take forever. How can I speed up AE when using the M100 NTSC codec? Can I turn off the M100 hardware during AE renders (m100 7.5, AE 5)? Is there any way to use the software-only codec on OS 9?


Return to posts index

FlohRe: Need help with my green screen methodology STAT. Dissolves??
by on Feb 16, 2006 at 5:51:37 pm

[sformby] "Can I turn off the M100 hardware during AE renders (m100 7.5, AE 5)? Is there any way to use the software-only codec on OS 9?"

You can turn off the hardware, but as far as I know there is no software codec under OSX9. So it will not really speed up things for you, since you would have to "slow import" into the Media 100 i codec on import. If you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]