MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

What Version of Boris do I need

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Topher944
What Version of Boris do I need
on Jan 31, 2006 at 3:53:56 am

I'm using m100 8.2.2 on 0S 10.3.9 and have Graffitti 3.0. I would like to use comps in the a/b video timeline. 3.0 says it only performs in the grafx track. What Boris product do I need. Thanks for your help!


Return to posts index

mark harvey
Re: What Version of Boris do I need
on Jan 31, 2006 at 12:26:44 pm

I answered this in the Borisfx forum, please read there.

regards,

Mark


Return to posts index

Arthur Dent
Re: What Version of Boris do I need
on Jan 31, 2006 at 2:37:53 pm

you need boris FX or Boris RED to work as comps in the A/B video tracks. RED will also replace Graffiti (and work in the graphics trax), as it includes those capabilities plus expanded support for 3d functions.


AD


Return to posts index


topher944
Thankyou!!
on Jan 31, 2006 at 4:32:30 pm



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]