MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Quicktime 7.0.2 - H264 codec

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gerrymQuicktime 7.0.2 - H264 codec
by on Jan 5, 2006 at 4:04:36 am

I am trying to encode some Media 100 video into H.264 for web delivery...
Running 10.3.9 on a 933 G4... Quicktime is 7.0.2

I've tried exporting from inside Media 100i 8.2.2
Cleaner 6.0
Quicktime Pro
After Effects...
When I select export as quiktime movie, I then select the h.264 codec .....using the preset broadband from the list...
Each time I get the error message - error in codec (ID= -8960)...

I've converted the video to the animation codec first but this doesn't help...

I also tried to convert the Media 100 to a dv strem and got the same error message?

Any body else have this problem?

Return to posts index

matt shortRe: Quicktime 7.0.2 - H264 codec
by on Jan 6, 2006 at 9:33:32 am

Export from Media100 as a reference. Load the reference file into Cleaner and then encode to h264. If you try to export from Media100 as h264 you're basically telling Media100 to encode it, which it doesn't do, hence the error.

Return to posts index

thienRe: Quicktime 7.0.2 - H264 codec
by on Feb 10, 2006 at 11:39:03 pm

Hi I am also getting this same error but I get the error in cleaner 6.0.2. I'm on Tiger osx 10.4.3 and trying to convert a DV25 file to the H264 codec. Anyone have any ideas.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved