MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

PAL digitizing problem

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter DeArmond
PAL digitizing problem
on Dec 20, 2005 at 12:40:35 am

I've received some footage that was shot on a PD150 (PAL), and I can't digitize it into Media 100 HD. No video signal shows on my monitors, but I can see the video playing fine on the DSR-45 mini screen. Deck control works, but nothing shows up in the system. Been looking through the Media 100 documentation and not finding much help there. Any clues?


Return to posts index

Floh
Re: PAL digitizing problem
by
on Dec 20, 2005 at 12:55:29 am

HD definitely works with PAL, wer


Return to posts index

Peter DeArmond
Re: PAL digitizing problem
on Dec 20, 2005 at 1:19:22 am

Yes, I set it to 25 for the PAL footage, but I noticed that it kept going back to 29.97 when I opened it again. Yes, the cables are all connected correctly; I've been digitizing a bunch of SD NTSC files today, and they came out fine.

When I try to acquire, I'm getting a message that says "(NTSC) SD 720x486 video standard has been detected. Click OK to continue." Then when I re-check the video input settings, they've gone back to 29.97, etc.


Return to posts index


Michael Slowe
Re: PAL digitizing problem
on Dec 20, 2005 at 10:52:13 am

Peter, how are you getting DV material shot on your PD150 into Media 100 HD? There is no firewire in at the moment, what deck are you trying to digitize from? Never mind the PAL/NTSC problem, I would love to get DV into my HD system if I could.


Return to posts index

Peter DeArmond
Re: PAL digitizing problem
on Dec 20, 2005 at 5:46:57 pm

I've always digitized everything component, not DV. The results always looked better to me, and it's great for keying work, too. The DSR-45 has component out (and in, though I've never mastered to it). It handles large format DV tapes, which I shoot on primarily, and also DVCam (mini) tapes.

I've yet to get the PAL function to work on Media 100 HD, which is frustrating. Tried deleting preferences, and that didn't change anything.


Return to posts index

Floh
Re: PAL digitizing problem
by
on Dec 20, 2005 at 6:11:53 pm

As far as I know and as far as I can read from this PDF (Page 4) there is a DSR45 which is NTSC Out only and a DSR45P which is PAL only. So maybe that


Return to posts index


Peter DeArmond
Re: PAL digitizing problem
on Dec 20, 2005 at 6:55:21 pm

Thanks Floh, I think you explained the problem. It's the deck that's NTSC-only. Now all the messages make sense to me. I do feel a bit relieved that the problem is not Media 100 HD.

And yes, I had earlier tried bringing it in via iMovie, but iMovie wouldn't let me take it in. I'm still looking for a PAL transator for iMovie. There's an old one on Versiontracker, but it doesn't work with the most recent version of iMovie.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]