MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

24p jitters in media 100i v8.2.2

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dsmastern24p jitters in media 100i v8.2.2
by on Dec 19, 2005 at 9:55:01 pm

Hi all.

I just tried to digitize some footage that was shot in 24p and all the pan shots jitter. The pulls are fine as well as zooms. Is there a way to work around this? I am running Media 100i v8.2.2 (xs) on a G4 with Dual 1.8ghz processors. I am importing through firewire on a Sony DSR-30. Has anyone else had this problem?



Return to posts index

FlohRe: 24p jitters in media 100i v8.2.2
by on Dec 20, 2005 at 1:06:30 am

[dsmastern] "I just tried to digitize some footage that was shot in 24p and all the pan shots jitter. The pulls are fine as well as zooms."

This is how 24p looks. No way to work around this in any editing application. If you play back the original tape it will already look that way.

[dsmastern] "Is there a way to work around this?"

Yes. Don


Return to posts index

dsmasternRe: 24p jitters in media 100i v8.2.2
by on Dec 20, 2005 at 2:50:58 pm

Thanks. I did not shoot it, the ad agency hired a shooter out of Dallas to shoot the project. He told me that he always shoots in 24p and never has a problem with it on his FCP or Avid DVX. I should have told him to use a professional editing system instead of a prosumer system. I did notice that when I played it back on my DSR-30 that it looked like crap. I just thought I could do something to "Fix it in post." Thanks again.



Return to posts index


FlohRe: 24p jitters in media 100i v8.2.2
by on Dec 20, 2005 at 6:20:33 pm

[dsmastern] " I should have told him to use a professional editing system instead of a prosumer system."

There


Return to posts index

dsmasternRe: 24p jitters in media 100i v8.2.2
by on Dec 20, 2005 at 7:00:15 pm

[Floh] "There


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]