MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

M100 files unuseable in third party apps under QT7??

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Taplin
M100 files unuseable in third party apps under QT7??
on Nov 19, 2005 at 6:25:25 pm

Hi

I've posted about this before but no one else seems to have a problemm...

Under QT7 M100 files (self contained or by ref) seem unuseable by apps like Cleaner, BitVice, MediaPress etc. Usualy they crash when trying to encode the file. Is there a solution to this?

I'm using M100 8.2 and OSX 10.3.9


Return to posts index

Floh
Re: M100 files unuseable in third party apps under QT7??
by
on Nov 20, 2005 at 4:34:38 pm

[Andy Taplin] "Under QT7 M100 files (self contained or by ref) seem unuseable by apps like Cleaner, BitVice, MediaPress etc. Usualy they crash when trying to encode the file. Is there a solution to this?"

I haven


Return to posts index

Kieran Matthew
Re: M100 files unuseable in third party apps under QT7??
on Nov 20, 2005 at 4:35:21 pm

For what it's worth, I have had issues with QT7 as well. However for me the files encode, they just don't know when to stop, and often create files filled with white frames.

I was expecting Cleaner not to work and took that as a sign to buy more recent software, but I have had issues with Bitvice (see my post further down) which I wasn't expecting. I guess the only solution is to ditch QT7 and re-install QT6.8 until things get sorted.



Return to posts index


Kieran Matthew
Re: M100 files unuseable in third party apps under QT7??
on Nov 20, 2005 at 4:37:23 pm

Oops! Didn't spot Floh's response before I submitted mine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]