MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

please help; m100 overlapped clips

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
macmauroplease help; m100 overlapped clips
by on Nov 14, 2005 at 6:31:56 pm

Hi i need help
I was working with dv clip video 300 k digitalized
i was editing clips; just trimming them on the time line,
suddenly the clips disappear from the time line
the CTI passes on them and they appear again, and again disappear; and again and again
but at the end i could see no more the video i was editing in the monitor.
M100 freezes, i restart and when i try to open the program
a message appears saying "two clips overlapped in the timeline,
deleted starts at... ends at..."
five, six, seven of these messages appear, M100 freezes and i can't open the program. I tryed with the Backup files of program, but the first i can use was created 1 hour before.
I think this file is damaged, but why? It could happen again and i'm doing an important and hard work.
I suspect the hard diskes.
Two internal UW SCSI lvd 10.000rpm - Maxtor and Fujitsu- of 73 GB each one
i suffered to install them in external case (for the case) and at the end i was able just to use as internal. Diskes are new, just bought.
The controller scsi is an Initio miles
Could the HD be responsable?
Last week i received bad synchro beetwen audio and video in a clip, i was forcede to delete it
cause was impossible to solve the problem; i had to reaquire the video.

Any suggestion?



I use m100 8.2.2 on G4 dual 1,25
mac OS 10.3.9 QT 6.4
ati radeon 9000 pro 64 mb
2 diskes i said and an external firewire lacie d2 - fw 800 used in fw400 connection (it can work in this way too)

Return to posts index

Chris ZwarRe: please help; m100 overlapped clips
by on Nov 14, 2005 at 10:55:07 pm

I'm sorry, but you have encountered and old and viscious bug which has nothing to do with your drives and hardware. In the "old days" this used to be referred to as the clip from hell, although I think that there were actually a few different bugs which all did basically the same thing- corrupt your timeline and prevent you from editing.

Many years ago a guy on the IMUG email list called Jason Stelzel figured out an exact series of everyday editing steps needed to produce a corrupt timeline, and personally demonstrated it to Media 100 staff at NAB many years ago (we're talking 5 or 6 years) ago. The bug has been well documented and discussed on various Media 100 forums and email lists but has never been fixed. Although I haven't encountered it for several years (I hardly edit now, I'm 95% After Effects) it used to make me so f*****g angry that I wanted to throw the whole system out and replace it. At one stage I wrote an 11 page complaint letter to Media 100 but that didn't do too much, although at least they acknowledged they got it and they did address some of the issues I raised.

Let me summarise quickly, in case a lot of repressed anger comes bubbling up and I punch a hole in a wall:

- there is a bug in Media 100i in which your timeline can become corrupt. Creative Cow resident David Bogie used to call it "Media 100 eating its own children". As I said above, it may actually be a few different bugs and some of them may have been fixed since, but basically you will either have one clip in the timeline that will crash your system if you try to edit it (the clip from hell) or else you'll do something like "swap AB" and suddenly half the clips in your timeline dissapear, or you get a message saying that Media 100 found "overlapping clips" then it will delete a few clips and editing from then on will be really flaky, clips and especially transitions will dissapear randomly.

- the bug has been there for many years, although it was possibly a combination of several bugs, some of which may have been fixed in various revisions, which would explain why it's reasonably rare. It is only on the Mac version. But it's definitely something which has happened throughout my entire career as a Media 100 editor.

- you are more likely to encounter the bug if you edit in the timeline, ie. split clips, close gaps, and the swap A/B command seems to play an important role. If you edit in a more traditional 3-point method, or edit in the edit-suite rather than in the timeline you are less likely to encounter the bug. If you have really long clips on one track, and have a few short clips on the other track as cutaways, then you are asking for disaster. I developed the habit of never having "dark green" bits in my timelines, I would split a clip and delete any parts of a long clip that weren't visible during a cutaway.

- in fairness, version 8.2.2 isn't exactly new so maybe the bug has been fixed in current and future versions of the software. But it wasn't fixed for many years even though it was well documented. You are talking about an old bug, but you are using old software.

- it is a software problem and has nothing to do with your hardware, so don't waste time changing your drives.

- you can try to copy and paste clips into a new timeline but there's a chance that will be corrupt too.

- as far as I know there isn't a true solution, and although yelling and swearing can make you feel better it won't fix anything (I've tried hundreds of times). The best bet is to get an older version of the program out of your backups folder and rebuild a new program by copying and pasting clips into a new program a few at a time.

I feel really sorry for you. I hope you haven't lost too much work. I also hope that considering Media 100 has had 2 different owners since v 8.2.2 was released that this bug isn't present in the forthcoming Media 100 SW product.


Motion Graphics Designer
Will animate for food

Return to posts index

macmauroRe: please help; m100 overlapped clips
by on Nov 15, 2005 at 10:21:28 am

Hi Chris
I could have not had a better friends than your words
thanks a lot, i've understood and i can image a next solution in changing editing system
i'm oriented in final cut, I will be thinking during this work, looking at my m100 system like at a cat
watching a bird.

Best regards


Return to posts index

Chris ZwarRe: please help; m100 overlapped clips
by on Nov 15, 2005 at 8:22:53 pm

Well the grass is always greener.... a year ago I would have agreed with you and I had already begun learning FCP with the intention of switching completely. However since then I have been working freelance in a variety of facilities and all I can say is that (unfortunately) Media 100 appears to be more reliable than FCP. In fact a few weeks ago I was at a facility and there were a group of us working on an urgent project with an overnight turnaround. Two FCP suites kept crashing every time they encountered a timecode break when digitising, of which there were many. We gave up and did the project in older Media 100 suites.

There appear to be many variables with a FCP setup and I'm sure that if you have the right combination of graphics card and drives it's great. But it may take a while to figure everything out and get it working with a professional level of reliability. I get the feeling that if you're working with DV then FCP is pretty cool, but as soon as you start looking at uncompressed video and real-time fx then things may sometimes get a bit flaky. Not always, of course, just only when the deadline gets close ;)

Everything I wrote about Media 100 in the earler post is true, but I'd hate to give the impression that Media 100 is the only company that has had bugs in their software. I hope their new SW product is good, because if it is priced favourably compared to FCP then I will seriously consider buying it.


Motion Graphics Designer
Will animate for food

Return to posts index

Michael SloweRe: please help; m100 overlapped clips
by on Nov 17, 2005 at 10:42:20 am

What I have been steadfastly maintaining through the thick and thin of these last two years, Media 100 is the best! Expensive maybe, but the best. The overlapping clip problem sounds a danger though, thanks to those who have pointed it out - no need to overlap, just trim what would be covered up.

Return to posts index

macmauroRe: please help; m100 overlapped clips
by on Nov 20, 2005 at 12:52:38 am

Hi Michael
when you receive the error message about overlapped clips there is nothing you can do, except reboot your computer, search in the backup folder for the last usable program and then begin again from that. Is the first time i have had this problem, after 5 years using m100.
Another? my 8.2.2 sometime lost the synchro of a clip, when i'm editing it in edit suite, if I deselect the video track to drag only the audio from the edit suite to the program and later i try to activate the video track again, the audio tracks result out of synchro with the video. I'm afraid of this operation, so i first drag the clip in the program and only then i delete the video track. Strange but true.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved