MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Panther, Tiger, Quicktime & Vincent.kext

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Cooke-JohnsonPanther, Tiger, Quicktime & Vincent.kext
by on Nov 10, 2005 at 9:04:49 pm

Hi everyone,

been along time since I've been on here - but nice to see the Cow still remembers ;-)

Recently purchased a used M100XR cards (P6000) and installed them in a G4. The machine had Tiger on it and everything seemed fine until I tried to import files (audio seemed fine, but video & graphics caused a crash). The sellor metioned that it might have something to do with Tiger and a newer version of QT, so I changed the system back to Panther, but now Media100 won't open - it gives the error "Could not start the application beacuse the Media100 driver(Media_100_Vincent.kext) failed to load". Interestingly enough, if I try to run the Media100 Test it gives "Error Finding Boards" although no change was made to the boards (the case wasn't even opened) during the OS change. I've check the boards and everything seems fine on that end.

Software is 8.0.1 (our others are running 8.2, but I can't justify spending that much on software for a discontinued product) I did initially put the 8.2 disk in, but to my knowledge there was no firmware update (if needed) that was part of that attempted installation.

Any ideas?


Return to posts index

FlohRe: Panther, Tiger, Quicktime & Vincent.kext
by on Nov 10, 2005 at 9:16:52 pm

V8.01 does not run on Panther or Tiger. If you have a V8.01 encryption code you can download and install V8.1.1 for free, which should run without problems on OSX 10.2.x. It is not 100% compatible to 10.3.x, though. Only V8.2 and higher does run without problems on 10.3.x

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved