MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 freeze in timeline

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy PriceMedia 100 freeze in timeline
by on Nov 4, 2005 at 12:50:24 am

I have a freelance project to complete on Media 100 i/xs version 7.5, using a G4 OS9 9.2.2 and whenever I attempt to remove frames from my clips or use the arrow keys in the timeline to move back and forth about my project, I freeze, forcing a restart and the dreaded 'green screen'.

It has been a while since using Media 100, and I have no idea why this is happenning. It is making editing impossible.

Any help will be rewarded with the requisite number of gold stars.

Thank you in anticipation of your help.

Return to posts index

johnRe: Media 100 freeze in timeline
by on Nov 4, 2005 at 5:08:53 am

sounds to me like your data i.e. your ext drive is corrupted or faulty
i guess do the old tricks
- trash your prefs on the media 100 mac folder
- check your drive plugs and leads
- check that nobody has loaded a strange version of quicktime or another video app on the system

then check back here


Return to posts index

Kieran MatthewRe: Media 100 freeze in timeline
by on Nov 4, 2005 at 12:35:45 pm


This sounds like a problem that I encounter on one of my client's V7.5 systems (which thankfully doesn't seem to happen in the versions under OSX)

If the advice in the response above doesn't work, it may be that your actual project/bins/timeline have corrupted. It is noticable by certain clips crashing the system when played back in the timeline, edit window, or edited. The video freezes, then the green screen of death follows. No way out except via a full shutdown/restart.

Try creating a fresh project, with bins etc and then open up the offending timeline within it. Select all and then copy/paste to the new timeline. Shut the original down and never touch it again! The same can be done with bins.

This isn't a cure-all, but it has got me out of hole when the same has happened to me.

Hope this helps

Return to posts index

Andy PriceRe: Media 100 freeze in timeline
by on Nov 7, 2005 at 7:47:42 pm

i have tried all of the suggestions, but still the same problems. It is not specific to any particular clip, or bin which is making it hard to track down. It seems to happen mostly when performing functions such as trimming clips/black frames, advancing back and forth through the timeline, anything that is forcing the computer to think quickly I guess. I have checked memory allocation and there is more than enough to run the program.

really stumped... HELP !!!

Return to posts index

matt shortRe: Media 100 freeze in timeline
by on Nov 8, 2005 at 9:55:58 am

Try running the m100 test on the board. You might also try to re-install m100.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved