MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Media 100 Crashes....The Mystery Continues

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robbie Leppzer
Media 100 Crashes....The Mystery Continues
on Nov 2, 2005 at 8:44:35 pm

Hi All:

My Media 100 keeps crashes every time I click the "export from edit suite" from the timeline, BEFORE it gets to the dialog box that asks me what codec do I want. (I posted a message a few days ago and things people suggested haven


Return to posts index

Floh
Re: Media 100 Crashes....The Mystery Continues
by
on Nov 2, 2005 at 8:51:25 pm

[Robbie Leppzer] "(A few days ago, I installed Sorenson Squeeze and I made one test conversion and it worked pretty good. Could installing a new program have anything to do with the problem? Are there such things as conflicts in OS X?)"

Yes. Squeeze hooks into the QT framework, so it could be the reason. Try deinstalling Squeeze.

As another option, you could create a new user account and start Media 100 i from this one. Something is wrong with your QuickTime installation/version/prefs/whatever, so maybe a "clean" user won


Return to posts index

Biks Wigglesworth
Re: Media 100 Crashes....The Mystery Continues
on Nov 29, 2005 at 8:08:59 pm

My system would hang/crash when I exported a program to After Effects if it had a still frame in the time line. Export said still as a JPG/PCT, reimport when in After Effects.

I've had problems exporting AIFF audio from a timeline. (would hang/crash) Exporting as a WAV file seemed to fix that.

Not sure if that helps ya, but that's what I've struggled with.

System 10.3 - Media 100 8.2.2


Return to posts index


Dave Jennings
Re: Media 100 Crashes....The Mystery Continues
on Nov 30, 2005 at 4:09:00 pm

WRT the AIFF "hang" -- there used to be a problem where a few kinds of audio exports (AIFF and uLaw, I think) would appear to hang but would actually work. You'd just get no progress bar or anything during the export. Don't know if that ever got fixed, but support said engineering blamed Apple for the issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]