MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

M100HD : Memory allocation

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean ColeM100HD : Memory allocation
by on Oct 24, 2005 at 10:41:23 am

Hi all,

Keep getting a memory allocation error come up. The windows then try to rebuild, each time opening up a new 'mem alocation' error window. Anyone else come across this?

Cheers

Sean Cole
Pi Digital


Return to posts index

FlohRe: M100HD : Memory allocation
by on Oct 24, 2005 at 7:06:07 pm

I


Return to posts index

Lawrence MarshallRe: M100HD : Memory allocation
by on Oct 25, 2005 at 6:08:55 am

I often see this error also, except in my case it locks up the app and I have to force quit and relaunch (with the nice friendly message "Are you sure you want to quit? Unsaved changes will be lost," etc.) Can't reproduce it, not sure what causes it. It's one of those M100 HD things that seems to negate the speed increase (my M100 version 8.2 running on OS 10.2 was much more stable... rarely crashed). Someone suggested that it might be because I have 4 gigs of RAM in my dual 2.5 and M100 HD is approved for only 2 gigs... haven't taken the time to pull RAM and experiment with that "solution" yet...

Larry M


Return to posts index


FlohRe: M100HD : Memory allocation
by on Oct 25, 2005 at 6:30:51 am

[Lawrence Marshall] "haven't taken the time to pull RAM and experiment with that "solution" yet..."

Don


Return to posts index

Sean ColeRe: M100HD : Memory allocation
by on Oct 25, 2005 at 2:32:19 pm

Yeah, I was still getting this when I removed the extra ram we have down to the 2gig recomended. (Floh, Why is there a 2gig limit on the program? What are the issues with this?).

The events seem eratic althogh the easiest way to get it up eventually is by having another program open like AE6 in the background. The programmes I am editing are 30min. dunno if this might affect it. Used to have issues in v7 when we had a lot of titles. maybe this is a similar thing.

Also got it when I was swaping between Word and M100. I don't tend to get a force quit comment but it just starts seizing up, so I end up shutting it down and restarting anyway.

I will try and keep you posted. Where are the logs held so we can look at what is going on? I could send these on if it happens again

Cheers

Sean Cole


Return to posts index

FlohRe: M100HD : Memory allocation
by on Oct 25, 2005 at 2:40:01 pm

[Sean Cole] "Yeah, I was still getting this when I removed the extra ram we have down to the 2gig recomended. (Floh, Why is there a 2gig limit on the program? What are the issues with this?)."

As far as I know there are no issues, it simply has not been tested with more than 2GB. Probably it does not make a difference at all.

[Sean Cole] "I will try and keep you posted. Where are the logs held so we can look at what is going on? I could send these on if it happens again"

There are Crash Logs in the Console (in Applications->Utilities), but they tend to be not very helpful on memory leaks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]