MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

"Could not play because the media was recorded with a newer version..."

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Hughes
"Could not play because the media was recorded with a newer version..."
on Sep 6, 2005 at 5:37:53 pm

I know this subject has been discussed, I just don't know how to do a search on this specific question: I've got a G4, 1Ghz w/2 gigs ram. The mac is running 10.3.8. Media 100 is 8.2.2.

In the program I'm trying to work in I keep getting an error message: "Could not play because the media was recorded with a newer version of Media 100i. Stopped at (TC)....."

Please help. Thanks


Return to posts index

Floh
Re: "Could not play because the media was recorded with a newer version..."
by
on Sep 6, 2005 at 5:48:26 pm

Some days ago RobM suggested looking at this document for the "Could not play because of a newer version" error. This is probably related to a bad/too slow/fragmented media drive, a system misconfiguration or a damaged media file.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]