MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

CTI jumps to end of clip(s) when dragged/dropped

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg QuitiquitCTI jumps to end of clip(s) when dragged/dropped
by on Aug 28, 2005 at 8:21:06 pm

A long time ago someone on this forum told me how to reset the preference for this feature. I just had to re-load everything and now it's back to doing that. I have tried searching archives and can't find it.

BTW is there anyone out there that likes this behavior? I'd be a little less frustrated if someone could tell under what circumstances it's a good thing.

TIA

Greg Q.

Greg Quitiquit


Return to posts index

FlohRe: CTI jumps to end of clip(s) when dragged/dropped
by on Aug 29, 2005 at 6:09:34 am

Most of the time I like it, since you can continue editing from the out-point. To avoid the CTI jumping to the end you need to turn on Caps Lock.


Return to posts index

Greg QuitiquitRe: CTI jumps to end of clip(s) when dragged/dropped
by on Aug 29, 2005 at 6:29:50 am

It works! Thanks for the reply. I could have sworn there was a preference somewhere that could be set.

Generally, the first thing I want to do after dropping or pasting a clip in is set its transition. But if I've dropped in a large clip or bunch of clips, ZAP... I've jumped to the end and there's not necessarily an easy way to get back to or even find where I was.

Thanks again!

Greg Q.

Greg Quitiquit


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]