MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Boris Graffiti Crash everytime in New Media 100 HD

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael C.Boris Graffiti Crash everytime in New Media 100 HD
by on Jul 29, 2005 at 11:14:18 pm

I've just begun testing my new Media 100 HD and continually get unexpected quits by the entire M100HD program everytime I go to edit a title in Boris Graffiti.

Has anyone seen this issue?

Media 100HD Version: 10.1.2
___________________________________
Here's the top of the error log:

Date/Time: 2005-07-29 16:08:33.059 -0700
OS Version: 10.4.2 (Build 8C46)
Report Version: 3

Command: Media 100 HD
Path: /Applications/Media 100 HD


Return to posts index

FlohRe: Boris Graffiti Crash everytime in New Media 100 HD
by on Jul 29, 2005 at 11:21:38 pm

Most likely this is because you have installed a damaged font. Graffiti is very picky about that. Remove the fonts from YourHomeFolder->Library->Fonts, YourHD->Library->Fonts and YourHD->System Folder->Fonts (OS9 system folder) and try if Boris launches correctly. If yes put back the fonts in small sets to identify the bad one.


Return to posts index

Michael C.Re: Boris Graffiti Crash everytime in New Media 100 HD
by on Jul 29, 2005 at 11:45:57 pm

Hmm.. another font issue?

That was a problem on my M100i (and you solved it for me)... I'm currently using the exact font set from there.

I'll trouble shoot it. But do you think a font might not give the m100i issues, but still give the m100hd problems?

Thanks.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]