MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Outputting a composite signal in M100 HD

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas
Outputting a composite signal in M100 HD
on Jun 23, 2005 at 11:11:03 am

I'm having problems to output a simple composite signal for recording a timeline with my DVCAM DSR 40 wich doesn't have component in (only out). The signal plays back fine for monitoring through the ref out and seems perfect. But when after recording, you play back your recording, you can see like a sync problem (a few frames are black and white, maybe one each second). I tried to stabilise it with a black burst. No luck, same problem. I tried also with the SDI 2 output (SD composite) and get no signal at all. It's becoming a nightmare for me to output to DVCAM or VHS with M100 HD. It was so simple with M100i. We really miss SVIDEO out, simple composite that works easily and mostly firewire in & out. I'm gonna try to export a movie and do it in FCP, but i know there's a black problem issue. What am i doing wrong? Any recommandations ?


Return to posts index

Floh
Re: Outputting a composite signal in M100 HD
by
on Jun 23, 2005 at 12:02:06 pm

It works nicely with our DSR40 (PAL). Connect the Y out from the Media 100 HD cable to the Composite in of the DSR40, connect the Ref out from Media 100 HD to the Ref in of DSR 40. In Media 100 HD Preferences->Video output set Ref. Out to SD Genlock and Analog to SD Composite. This should work.

If this does not work, are you sure that it is not the tape or the player that has a problem (like a dirty video head)?


Return to posts index

Thomas
Re: Outputting a composite signal in M100 HD
on Jun 23, 2005 at 4:13:54 pm

I'll check that Floh. It wasn't my configuration at all (i used ref out for composite directly to the VTR). SDI 2 (composite out doesn't give me any signal). It seems completely wired to me that we can do it with the Y cable (i tought it was luminance only). Anyway, i was in a hurry so i did the export to FCP as a DV PAL file and changed the gamma levels in it (1,41 more gamma) and the image looks OK. Now i can do easy master to DVCAM tape and the image quality is much more better than with composite. I wish i could do it directly in M100. I had 3 different versions of 52 minutes documentary to master and i took the day to do something that could have be done in 2 and a half hour. It is urgent for all of us to get firewire In&Out in M100 don't you think.

Thanks for the tip, i'll use it for VHS


Return to posts index


Floh
Re: Outputting a composite signal in M100 HD
by
on Jun 23, 2005 at 6:37:38 pm

The Y cable is labeled Y/Composite out, since the hardware can use the cable either as the Y signal of your component connection or as a Composite (color) signal. There is a difference between the two signals, you can select either Composite or Component in the Analog output option. The SDI2 signal has nothing to do with that, this is SDI only (HD or SD).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]