MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

more weirdness

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Sowdermore weirdness
by on Jun 21, 2005 at 5:26:10 pm

Earlier, I posted about a problem getting machine control back on my 8.2.1 Mac 0S X.32. I resolved that but now I am having some disc issues and Pink Screen of Death. I have had the PSOD twice today. I haven't had that twice in the LAST year. So, I am assuming that this "rash" of crashes is directly related to my reinstall of my OS X. Several problems were corrected by this reinstall, a few like machine control popped up because of a lack of drivers/setting. My I have a self contained raid (only 16G = 4 x 4gig) & two other external 10K drives on my scsi card basically acting as individual drives (JBOD). Media 100 is slower to respond if I've been away from it, say in Graffiti or Photoshop, when a period of time relapses. I see & hear them spin up when I active the Media100. Both times, in lag time, did I get the PSOD. I didn't have this problem amongst the myriad of other problems before the clean install. I'm looking for drive settings and such but I haven't found them yet. Any ideas?

Matt Sowder
Fiddler's Ridge Productions


Return to posts index

FlohRe: more weirdness
by on Jun 21, 2005 at 5:30:50 pm

You should turn off the "put drives to sleep" option in Energy saver settings.


Return to posts index

Matt SowderRe: more weirdness
by on Jun 21, 2005 at 5:37:56 pm

OF COURSE!!! Dramatic slap in the head.... D'uh! I'll post if it doesn't fix it... assume that my brain has been abducted by politicians...



Matt Sowder
Fiddler's Ridge Productions


Return to posts index


Mark FrazierRe: more weirdness
by on Jun 21, 2005 at 7:29:24 pm

Your average politician wouldn't know what to do with a brain. Uncharted territory for them.

I'm sorry, did I type that out loud?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]