MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

boris RED style pallette problem

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Mosaediboris RED style pallette problem
by on Jun 13, 2005 at 5:04:41 pm

this may or may not have anything to do with media 100i, but heres my problem:

when i create a new title clip and enter RED, i want to save a style in my style palette. So i apply my font and size, etc.then when im done i highlight the text, then open the style pallete only to find that everything is ghosted/grayed out. I cannot save my styles and i don't know what to do. i have reinstalled red and reset RED and m100i preferences, but still nothing. are there any other methods to fix this that i dont know of?


Return to posts index

FlohRe: boris RED style pallette problem
by on Jun 13, 2005 at 5:23:10 pm

Try repairing permissions. Are you logged in as an Administrator? If yes, try logging in as a new user. Maybe there is something wrong with your user account.


Return to posts index

Bobby MosaediRe: boris RED style pallette problem
by on Jun 13, 2005 at 6:15:34 pm

yes, there is only one account on the machine and it is full admin access. i will try the permissions but my gut tells me its a font problem. there are a lot of fonts installed on that machine, but i wouldn't know where to start. Font doctor has fixed and isolated the bad fonts, so i dont know what else to do.

btw how bout' that 19 minute response time from floh! thats better than most 911 response times :-)


Return to posts index


FlohRe: boris RED style pallette problem
by on Jun 13, 2005 at 6:17:01 pm

[Bobby Mosaedi] "btw how bout' that 19 minute response time from floh! thats better than most 911 response times :-)"


Usually I am quicker, but I don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]