MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

44116 sample rate - a cruel joke

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Keith Heard44116 sample rate - a cruel joke
by on Jun 3, 2005 at 3:58:38 pm

Please.... Can anyone help me?
I have recently upgraded to Media 100i which for some stupid reason does not support their previous, proprietary 44116 sample rate. In other words, the idiot before me used this studpid rate to edit all of his programs. Now most of the media has been deleted to save disk space. Occasionally (like right now) I need to "revive" these programs; meaning I need to batch digitize the clips. However, since I cannot choose 44116 in the hardware setting, I end up with no audio. Weeee!! It's times like this that I want to run far and fast from the Media 100. Please can anyone help me?

Return to posts index

Todd at UCSBRe: 44116 sample rate - a cruel joke
by on Jun 3, 2005 at 10:38:30 pm

God, it's been years....but some key combination will allow you to batch digitize with new Hardware settings.
I think you hold down shift while selecting batch dig. or option or shift option. It's one of the 3. You'll see right away. I'd check for you, but I'm laying off a long program.
Ah, found it

Name: TG in SB
Date: Sep 6, 2001 at 04:15 gmt
Subject: 640 to 720 Redigitizing?

I'm pretty sure this question has been answered, but when I tried to do it, it didn't work?
I want to redigitize my beta footage from 640 to 720. I tried holding down control & shift and batch digitize selected, it notifies me that I want to change video standards, but when I go to digitize, nothing happens? The Digitize window says that the clip is "done", even though I changed my hardware settings.
What am I doing wrong?
Todd Gillespie
CableRep Productions
CableRep Central Coast

Reply To This Post
Post 2 of 2

Note: Your search terms are highlighted in the subject and message below.

Name: Philip Hodgetts
Date: Sep 6, 2001 at 05:14 gmt
Subject: Re: 640 to 720 Redigitizing?

You have to change your Hardware settings first. REmove all graphics from the program etc.

But the clue is that your Hardware has to be in the new setting first, before you go to the Batch capture.



That should do it.

Good Luck

Todd at UCSB
Television Production

Return to posts index

Michael C.Re: 44116 sample rate - a cruel joke
by on Jun 11, 2005 at 5:56:43 am

If you hold down command-option-ctrl when you select batch digitize, Media 100 will force the selected clips (no matter their original properties) to be digitized at the current settings.

This should do it.

P.S. I'm not infront of the system, but I think those are the right keys... there may be a shift in there too. You'll get an onscreen message when you do it right. One of the keys is to force the audio and one is to force the video.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved