MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Can't find M100 codec for AE

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ernie SantellaCan't find M100 codec for AE
by on May 24, 2005 at 2:39:47 pm

I want to use another OSX Mac to create AE animations. Then import them into my M100i system. How can I load a codec into the 2nd system to render with to save time?

Ernie Santella
Santella Film/Video Productions
http://www.santellaproductions.com


Return to posts index

FlohRe: Can't find M100 codec for AE
by on May 24, 2005 at 3:44:31 pm

You can download it here.


Return to posts index

Ernie SantellaRe: Can't find M100 codec for AE
by on May 24, 2005 at 4:01:08 pm

Floh,

When I downloaded your link, uncompressed it. In the folder, there are two things, another folder titled MACOSX (Ewhich is empty) and a file titled 'Media 100 Codecs Install'

But when I click on it, it says...
"There is no default application specified to open the documen Media 100 codecs Install"

Huh?


Ernie Santella
Santella Film/Video Productions
http://www.santellaproductions.com


Return to posts index


FlohRe: Can't find M100 codec for AE
by on May 24, 2005 at 4:25:09 pm

I


Return to posts index

Ernie SantellaRe: Can't find M100 codec for AE
by on May 24, 2005 at 5:02:49 pm

Thanks Floh, My older stuff-it was the problem.

Ernie Santella
Santella Film/Video Productions
http://www.santellaproductions.com


Return to posts index

steveRe: Can't find M100 codec for AE
by on Jun 9, 2005 at 12:47:12 am

Hi Ernie I have the exact same problem. Which version of stuff it did you download to fix the problem. Will the free one do the trick?

Cheers
Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]