MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Locking up my G5

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Karen KentLocking up my G5
by on May 11, 2005 at 4:35:29 pm

For the past ouple of weeks, when I have media 100i (8.2.2) open, my g5 freezes. I keep deleting preferences, and it'll work for a bit, but then it locks up again. Today, it's locked up every few minutes. Do I need to erase & reinstall the entire application?


Return to posts index

Chad ValkRe: Locking up my G5
by on May 11, 2005 at 4:54:55 pm

You may want to try running activity monitor to see what is happening when the machine locks up. Maybe there is a memory drain through M100. Reinstalling the app is always an option, though a tiresome one.

Chad E. Valk
Assistant Director,
Video Production
Central CT State University

Return to posts index

karen kentRe: Locking up my G5
by on May 11, 2005 at 5:51:38 pm

Oooh...didn't think of that one! Thanks, I'll give that a whirl & see what it says.

Return to posts index

J KRe: Locking up my G5
by on May 12, 2005 at 6:28:24 am

I've had this problem too from the beginning. Sometimes my G5 crashes up to 5 times a day and, although not proven, I have strong suspicion that it's the P6000 acting up in the Magma chassis or it's related to M100 in some way.

I tried the Activity Monitor approach -but when it crashes, it's completely gone, so I can't always see what Activity Monitor was reporting. Does anyone know if OS X makes a crash report somewhere which can be viewed on re-boot to see what happened? Thanks.

M100i v8.2.2
G5 dual 1.8
1GB ram
OS X 10.3.3

Return to posts index

Al J. MarschkeRe: Locking up my G5
by on May 12, 2005 at 6:49:36 pm

I wonder if all this locking up and crashing is related to the new SW codec. I have the darndest times rendering titles created in M100 all of a sudden. I may try going back to the hardware codec.

Al J. Marschke
BluMars Media
Pittsburgh, PA

Return to posts index

J KRe: Locking up my G5
by on May 13, 2005 at 12:02:22 am

If it's at all helpful in finding out what causes this:

I get a guaranteed lock-up when running a program for any significant amount of time, say 5 or 10 minutes, whether on the SW or the HW codec.

Normally when editing, we're only dealing with seconds or frames, so the problem isn't always there, until at last it's time to sit back and watch something, then it rears its ugly head.

Return to posts index

Michael C.Re: Locking up my G5
by on May 14, 2005 at 11:55:58 pm

Has it always locked up on the G5 or is this a new occurence?

I never had the courage to move 8.2.2 to a G5. I kept my Media 100 i /xr on the G4. No expansion chassis and lossless capablities stay in tact. Stable as can be too.

Let us know what you find out.

Return to posts index

J KRe: Locking up my G5
by on May 17, 2005 at 4:12:07 am

It has happened since the beginning.

I don't think it's Media100 software but rather the hardware connection with the G5, as I haven't had any problems playing around with Media100/sw with the Magma chassis powered down.

When it crashes, it's instant. Keyboard doesn't work, force-quitting doesn't work, ...just a lonely mouse pointer with nothing left to click on. Wish there was a crash log of some kind in OS-X, then I could tell if it was indeed the p6000 or something else, such as memory.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved