MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

OSX upgrade - help needed

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike ManorOSX upgrade - help needed
by on Apr 26, 2005 at 11:36:04 pm

I'm running Media100i v8.2.1 on G4 dual 1.42 GHz, OSX 10.3.2, with QT 6.5.1. I downloaded the Media 100sw and when trying to install it use, it said I needed  OSX v10.3.5. My question is this. Does anyone know if there is any problem with going to OSX 10.3.5 (from 10.3.2) with M100i v.8.2.1? In the past I've been cautioned on changing OSX versions with certain M100 versions would cause problems with M100. The M100 website has no info on whether 10.3.5 has been cleared to work with 8.2.1 and at their prices, I'm not going to call them for that info.

Any clarity on this would be greatly appreciated. I'd like to try the sw but don't want to mess things up with my current projects. Thanks!

Return to posts index

FlohRe: OSX upgrade - help needed
by on Apr 27, 2005 at 6:17:22 am

For us Media 100 i V8.2.2 has been running nicely with OSX 10.3.8 and 10.3.9, so there should be no reason not to upgrade to V8.2.2 and 10.3.9

Return to posts index

Chad ValkRe: OSX upgrade - help needed
by on Apr 27, 2005 at 7:49:09 pm

Same here. I jumped from 10.2.8 to 10.3.8 about a month and a half ago and loaded 8.2.2 to replace 8.2.1. Smooth sailing. I haven't gone to 10.3.9 because there are some funky issue with our network regarding it. Apple has released I understand a few patches for it already so I May jump if it's stable. I think Apple ran out of numbers to patch more before 10.4 :)

Chad E. Valk
Assistant Director,
Video Production
Central CT State University

Return to posts index

Michael C.Re: OSX upgrade - help needed
by on Apr 28, 2005 at 12:35:51 am

I have been constantly running on the most recent version of OS X (now 10.3.9) since the inception of Panther. No issues at all. Rock solid.

Return to posts index

Mike ManorRe: OSX upgrade - help needed
by on May 3, 2005 at 4:13:21 am

Thank you all. So far I'm running problem free.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved