MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

Boris Red 3.02 and Media 100 HD 10.1.1

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bernie HuthBoris Red 3.02 and Media 100 HD 10.1.1
by on Apr 26, 2005 at 10:24:16 pm

I am experiencing "sluggish" performance in the text window when using Boris Red 3.02 with Media 100 HD 10.1 and 10.1.1. Sometime the visible characters lag my keyboard entry by many seconds and the "style" does not appear until I drag the text window to a new location. I wonder if others are experiencing this and if there could be a setting I'm missing somewhere. The system is a Dual 2.5 GHz with Mac OSX 10.3.9. OpenGL is turned on in Red.

Digital Media Specialist
San Jose, CA


Return to posts index

Chad ValkRe: Boris Red 3.02 and Media 100 HD 10.1.1
by on Apr 27, 2005 at 7:50:45 pm

Maybe Floh can chime in as I am not on HD, but make sure your render and preview, and auto update settings are not all set to the highest, best or automatic settings. It may be that Boris is running to hot memory-wise and you are getting that typing lag.



Chad E. Valk
Assistant Director,
Video Production
Central CT State University


Return to posts index

FlohRe: Boris Red 3.02 and Media 100 HD 10.1.1
by on Apr 27, 2005 at 7:55:25 pm

I don


Return to posts index


Bernie HuthRe: Boris Red 3.02 and Media 100 HD 10.1.1
by on Apr 30, 2005 at 2:44:15 am

I tried that, but no improvement

Bernie Huth

Digital Media Specialist
San Jose, CA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]