MEDIA 100: Media 100 844/X Forum Media 100 Forum Media 100 Tutorials

still need to render dissolves on an XR

COW Forums : Media 100

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Hughes
still need to render dissolves on an XR
on Apr 21, 2005 at 4:04:47 am

I just bumped an XS to an XR and upgraded to the P6000 lossless card. I have several suites with this configuration. With the XR it is not necessary to render dissolves; however, with this upgrade the dissolves are still rough and need to be rendered. Any suggestions? Thanks.


Return to posts index

Jim Wigler
Re: still need to render dissolves on an XR
on Apr 21, 2005 at 4:44:34 am

I noticed that very same peculiarity when I software upgraded to an XR. Truthfully, you need the real time effects card. I bought one used with the SDI option attached ($500) and now all the real time effects look great.


Return to posts index

drollo
Re: still need to render dissolves on an XR
on Apr 21, 2005 at 9:20:59 am

Run the Media 100 Diagnostic to check if the system recognizes the E6000 option (Realtime FX card).

If it's OK run the test to check the hardware. In this case maybe the bridge cable is damaged.

If not, try to unplug and then plug again your RTFX Card and fit the bridge cable that join the two cards.

Bye


Return to posts index


Jim Calahan
Re: still need to render dissolves on an XR
on Apr 21, 2005 at 2:12:33 pm

[drollo] "If not, try to unplug and then plug again your RTFX Card and fit the bridge cable that join the two cards. "

The bridge cable may be on backwards as well.

Jim Calahan
KVIE, Sacramento


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]