FORUMS: list search recent posts

AJA U-TAP not recognised?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Huw Stark
AJA U-TAP not recognised?
on Dec 2, 2016 at 8:46:46 am

Hi there,

For years I ran an AJA Io Express which worked without issue on my MBP system. Since the release of the T-Tap, i've used that without issue as well. Recently purchased a U-TAP SDI but I can't get an input source into my machine from it, yet the same feed works with the Io Express.

In the AJA Control Panel, the error in the top right hand corner says 'Unsupported AJA Device' but no instruction on how to support it, especially as it doesn't need drivers apparently?

Could anyone help please?

Cheers
Huw


Return to posts index

Andy Edwards
Re: AJA U-TAP not recognised?
on Dec 3, 2016 at 10:06:10 pm

If you are on a mac, there are drivers for it on this page: https://www.aja.com/products/u-tap-sdi#support under the software menu.

If you have older Express drivers, it might conflict with the new U-TAP SDI. You can always call AJA support and chat with them.

Andy Edwards


Return to posts index

Bryce Button
Re: AJA U-TAP not recognised?
on Dec 30, 2016 at 4:34:11 pm

Hi Huw,

Actually T-TAP does need our drivers, you can download the latest here: https://www.aja.com/products/t-tap#support

All the best

Bryce Button
AJA Product Marketing Manager
http://www.aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]