FORUMS: list search recent posts

ProRes 4444XQ playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frederico Cengarle
ProRes 4444XQ playback
on Jun 6, 2016 at 4:31:06 pm

HI,

I'm currently trying to playback some ProRes 444XQ UHD material through my Kona 3G card and seem to have a bit of difficulty. The playback drop a lot of frames and is not playing in realtime. I ran the AJA test tool to check both harddrive and system speed and looking at the result, I seem to have sufficent speed to playback the file but still, I cannot seem able to do it.

Now The MacPro I use is kinda old (early 2009) so I was wondering if the issue can come from there? And if so, does anyone know the minimum sys requirement to be able to play UHD ProRes material?

Thanks a lot.
Fred


Return to posts index

Warren Eig
Re: ProRes 4444XQ playback
on Jun 7, 2016 at 3:56:42 pm

Have you tried playing it back with AJA's Control Roomâ„¢ utility?

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Frederico Cengarle
Re: ProRes 4444XQ playback
on Jun 8, 2016 at 12:23:55 pm

Hi Warren,

thanks for the reply. Yup, I did try to play it in AJA's control room, but I got a lot of drop frames during playback. What is weird is that I also ran AJA's test system and the number that I got shows that I seem to have enough speed (both on HardDrive and System) to run the file.

Fred


Return to posts index


Warren Eig
Re: ProRes 4444XQ playback
on Jun 8, 2016 at 3:49:59 pm

First, never run media on the system drive. What kind of RAID are you using? You need a sustained transfer speed not just a single fast drive. The speed test may be showing you a burst of speed, but it has to be a sustained speed, hence a RAID.

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Frederico Cengarle
Re: ProRes 4444XQ playback
on Jun 8, 2016 at 4:03:53 pm

Hi Warren,

sorry for the confusion, I wasn't quite clear on my last reply. When I said "System" I meant that I run a check "System" (hardware, card and everything). The files reside on a big SAN (Stornext from Quantum)

Fred


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]