FORUMS: list search recent posts

A/V Settings

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
editguy
A/V Settings
on Dec 6, 2005 at 9:07:04 pm

Hi, I'm running G5 dual 2.0 ghz with 3gigs of ram, 320 gigs G-Raid via 800FW. AJA i/o breakout box connected to a BVR-75 Betacam SP component and XLR audios. (4 channels). I'm having problems with my aja i/o connections, I was able to digitze on FCP 5.0.3 but while digitizing I can't hear any audio, also, once I have my set up with the audio/video everything Uncompressed 8-bit NTSC US 48Khz I can't print or output to video because it tells me that the capture settings is different from the output settings?

Anyone out there running similar hardware/sofware that can help me out making the right connections audio/video settings? I will appreciate it, I have a session on Friday throughout the weekend and nothing is working, I'm running frustrated already!.

Thanks a lot,

Rogelio



Return to posts index

Editguy
Re: A/V Settings
on Dec 9, 2005 at 5:03:42 pm

I had no answer, but still manage to find an interesting link that explains very well A/V setting, Thought it may be useful to some.

Here it goes:

http://www.kenstone.net/fcp_homepage/settings_fcp_5_balis.html


Return to posts index

Bob Zelin
Re: A/V Settings
on Dec 11, 2005 at 11:55:10 pm

no one can answer your question becuase you have not explained how you have it hooked up. How are you monitoring your AJA I/O output - is it going directly into a mixer, directly into powered speakers, or are you monitoring off the MAC G5 audio out - perhaps you are monitoring off the monitor out of your Beta VTR.

A little more info on how you have it hooked up will allow me to answer you.

Bob Zelin


Return to posts index


editguy
Re: A/V Settings
on Dec 12, 2005 at 2:47:08 pm

My apologies... I have the Beta SP (UVW-75) connected to the AJA I/O via two set of component cables in and out and 8 XLR cables for 4 channels of Audio in/out. I also have connected two optical cables for sound from the AJA to the G5, but I think it doesn't work. The AJA is connected via Fire Wire 400 to the G5. I have a G-Raid connected to a PCI card via 800FW. I have a Componen to RCA cable that I wanted to connect to the TV but I don't know exactly where to connected.
AV Setting on the AJA are as following:
NTSC US 8-bit uncompressed
Audio via the AJA i/o.

Yesterday I try most of the day to output from FCP 5.0.3 to the Beta but it will tell me that the output seetings are different from the sequence settings. I try many ways but I was not able to output. I did however did a edit to tape successfully, but was not able to put the time code that i wanted, it just started on whatever tc and recorded.

Your help is truly appreciated. Let me know if you need anything else.

Thanks,

Rogelio


Return to posts index

Bob Zelin
Re: A/V Settings
on Dec 15, 2005 at 8:26:29 pm

you say that you have 8 XLR cables (4 channels) in and out between your AJA I/O and your VTR (Sony BVW-75 or Sony UVW-1800 - you are not clear here). What is clear is that you are not saying how you are monitoring your audio. How is your audio connected to your speakers? I HOPE that you are not monitoring the audio output of the MAC G5. You MUST monitor the audio output of the AJA I/O box. If your AJA IO audio outputs are going into the Beta VTR inputs, how are you monitoring your audio? Instead of connecting and disconnecting, you should use a small mixer, that will allow you to monitor whatever you want.

Based on your description, I am GUESSING that you are monitoring your audio thru the MAC G5 audio output, and this is NOT CORRECT. If you plug your powered speakers into your AJA IO audio outputs, you will hear audio.

Bob Zelin


Return to posts index

editguy
Re: A/V Settings
on Dec 18, 2005 at 2:49:05 pm

Thank you for clarifying, So I should connect the audio out from the AJA to the mixer and from the mixer to the speakers correct?
From the beta machine audio out to audio in to the AJA... Is this correct? Will this work when I want to output to tape?

I had not idea on how to monitor the audio, and B&H they recomended to use optical cables in and out from the AJA to the G5, but it did not work...Can you recommend a Mixer/Speakers.

Maybe I'm still not completely clear, your help is truly appreciated.

Rogelio


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]