FORUMS: list search recent posts

Tape trouble alerts?!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matthew Romanis
Tape trouble alerts?!
on Oct 15, 2005 at 10:58:37 pm

Does anyone know exactly how FCP detects the "Tape Trouble" alert when capturing via deck control. I have one Panasonic PRO 50 VTR that seems to be consistent in causing this alert, though the deck itself is offering no warnings.
Does FCP sense this fault through the RS 422 connection, or does it look for continuity through the SDI video input.
I should mention that I am using an AJA IO as the intermediary.
Ultimately I am trying to locate the fault in the VTR, if I use another VTR I don't see any fault notices from FCP.
Any information would be appreciated.


Return to posts index

VideoManSF
Re: Tape trouble alerts?!
on Oct 19, 2005 at 12:29:05 am

It has to do with the servo tension settings sending warnings over 422. You have two options. Turn off servo warnings in the menus or customize your device control settings to ignore them.

VM


Return to posts index

Adam Raney
Re: Tape trouble alerts?!
on Nov 11, 2005 at 5:04:09 pm

In my setup, I have had to have a VHS deck running its video signal into my BetaCam deck. When capturing from the BetaCam deck, I have to turn the VHS deck off, otherwise a "Tape Trouble" alert appears. Perhaps this is caused by a sync video error? See if that helps narrow down the issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]