FORUMS: list search recent posts

SpeedGrade CC 2014.2 crashes on launch with BCC9

COW Forums : Adobe SpeedGrade

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oliver Peters
SpeedGrade CC 2014.2 crashes on launch with BCC9
on Dec 21, 2014 at 3:08:35 am

After the update to 2014.2, SpeedGrade CC crashes on launch. It only does this with BCC9 AE filters installed. They are in the Mediacore folder. When I move them out of the folder, SG launches fine. When I put them back into the folder, SG crashes on launch. Anyone else seeing this?

2009 Mac Pro 8-core
OSX 10.9.5
NVIDIA Quadro 4000
no video i/o card

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

R Neil Haugen
Re: SpeedGrade CC 2014.2 crashes on launch with BCC9
on Dec 26, 2014 at 2:32:56 am

Hope you filed a bug report with Adobe over this?

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform&loc=en

Neil


Return to posts index

Oliver Peters
Re: SpeedGrade CC 2014.2 crashes on launch with BCC9
on Dec 26, 2014 at 3:09:33 pm

No, I didn't. The Adobe site is too confusing to navigate. I posted it on the Adobe forum and I posted a bug report with BorisFX. They have confirmed it as a bug.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index


R Neil Haugen
Re: SpeedGrade CC 2014.2 crashes on launch with BCC9
on Dec 26, 2014 at 8:19:09 pm

Glad you followed up ... although I've reported bugs on that form before, seemed pretty straight to follow.

Any idea back what's the problem betwixt Boris & Adobe?

And went to your site ... loved your blog posts. Fascinating and informative.

Neil


Return to posts index

Oliver Peters
Re: SpeedGrade CC 2014.2 crashes on launch with BCC9
on Dec 26, 2014 at 8:34:31 pm

I didn't mean the form was hard to follow. Rather that finding a place to report the bugs escaped me when I initially started looking. Of course, I started at their forums. Seems like there should be a support option right in the Creative Cloud application itself. There's a Help link and that brings you to a webpage with a Feedback link, but the feedback is only about CC, not about reporting bugs.

I don't know what the specific bug is, only that Boris acknowledged it. BCC9 works fine with PProCC 2014.2 and AECC 2014.2. It all worked fine in 2014.1 as well, including SpeedGrade CC.

I'm glad you liked the blog posts. Thanks for checking them out.

Cheers,
Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

R Neil Haugen
Re: SpeedGrade CC 2014.2 crashes on launch with BCC9
on Dec 27, 2014 at 7:15:29 pm

Adobe is such a human company ... in that humans are naturally very diverse of ideas how things should be done, right? ;-)

Yea, you'd think that such things OUT to be at the top of every forum page. And actually, every once in a while, they'll do that for a time. The "overview" page has a header with the basic forum FAQ, a listing of the info you should use when first posting a request for help, AND the bug/feature request form.

Then it disappears for a few months. Then it's back.

Someone recently (while their main forum staffer was out for a week) deleted MOST of the other forums for their video apps from the communitie's listing on the PrPro page ... SpeedGrade & Ae were no longer listed for bouncing over to ... and took them over a month to get that 'fixed'.

And yet often they've been very quick to jump out and help. People being people, of course. I do have to say this is NOT a group of people that really understand how most new users ... even pro's coming from other software (let alone noob's to video processing) view their "help" and "maual" files. Sadly, like with so many computer programs & programming manuals, these are totally understandable & logical if you already know EVERYTHING about the program. If you don't ... there's so many left-out sub-details & explanations of their own terminology that it's totally opaque.

Ah well. Humans, eh? ;-)

Neil
(and I'll be reading more ... a lot of informative posts on your site)


Return to posts index


Oliver Peters
Re: SpeedGrade CC 2014.2 crashes on launch with BCC9
on Jan 8, 2015 at 1:13:30 am

I just installed the BCC update (BCC9.0.3). This seems to have fixed the problem for me. I'm on OS X 10.10.1.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]