FORUMS: list search recent posts

Reel not loaded MADNESS

COW Forums : Adobe SpeedGrade

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Hall
Reel not loaded MADNESS
on Oct 15, 2013 at 4:45:50 pm

I am having issues with reels not loading in speedgrade and I'm looking for any kind of guidance here.

Below is a copy of a message that was posted in the Adobe help forums, that died without a solution being given. I have the same issue as this person:

"Thanks in advance for any help.

I sent to Speedgrade from Premiere pro... It didn't load correctly (it gave me reel not loaded errors") so I went to my desktop and added all the dpx files into a new timeline and closed the first one. Then I proceeded to color correct the ensuing timeline. All is happy so far.

Then I went to output and chose Apple Pro Res 444 @23.976 FPS and rendered. When I imported the clip into Premiere Pro some of the color corrected clips made it fine, but others were simply represented by a little grey box in the top left corner which gives me the name of the file (00.00.01.15-clip...) and says "Reel not loaded".

When I watch the clips in the timeline they look great. What am I doing wrong in the export?"




...So

LIke I said, I am having the exact same issue.

I sent my project from premiere pro 6 to adobe speedgrade and a bunch of the reels would not load, so I removed the video track and loaded the reels from the desktop by navigating to th efolder where PP6 created the .dpx files.

That LOOKED like it worked.

Th ereels that were not loaded and represented by the grey screen were playing and fully editable, but not that I sent th efootage to AfterEffects to kill a few dead pixels I see that those clips that said that they had not loaded before still have not "loaded"

Everything plays fine in the timeline, but the output gives me the "reel not loaded..." error message on certain clips.

all of the clips are either canon h.264, or prores (lt). All of the frame rates are identical, I've tried dragging amd dropping from the media browser and rebuilding all reels as well. Neither tactic works.

... This is the first time this has happened to me with SG after producing four 30-40 minute projects, and this is supposed to be a rush job.

Any insight?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]