FORUMS: list search recent posts

Question about a JVC Monitor?

COW Forums : JVC cameras/decks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Allen ZagelQuestion about a JVC Monitor?
by on Aug 14, 2011 at 4:00:09 pm

Sorry I know this is a JVC Cameras/decks forum but hopefully someone will know...

I have a JVC Pro Monitor w/SDI. Connected to my Mac Pro via a Blackmagic Decklink card.

When I first turn the monitor on it works fine but then after a few minutes it won't play the video, just still frames when I run the timeline in Final Cut.

Anyone have an idea what the problem might be?

Thanks
Allen


Return to posts index

Scott SheriffRe: Question about a JVC Monitor?
by on Aug 14, 2011 at 7:12:23 pm

I don't think this is a monitor problem. Try another know good source to feed the monitor a signal.

Scott Sheriff
Director
http://www.sstdigitalmedia.com


"If you think it's expensive to hire a professional to do the job, wait until you hire an amateur." ---Red Adair

Where were you on 6/21?


Return to posts index

Allen ZagelRe: Question about a JVC Monitor?
by on Aug 14, 2011 at 9:16:36 pm

Hi Scott

Actually I have no other 'feed' source to try. I agree it may be the Blackmagic Design card as well. This monitor I use with my HPX170 in the field. Both use SDI. The only other options on the monitor is RS232 and Video Component.

Only way to get the signal from my Mac Pro is the SDI.

Thanks
Allen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]