FORUMS: list search recent posts

AME using all memory

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Neely
AME using all memory
on Sep 19, 2019 at 12:28:57 am

THis may be a known problem.

But trying to export something out with AME 2018 (from Premiere Pr02018). For some reason (according to the Activity Monitor) AME, is using ALL of my memory adn then quits (or freezes) when it hits the max.

quick specs
64gb ram
12 core mac os running sierra

-cache media cleared in AME
- mediaencoder.plist trashed from Library/Preferences
-in general>preferences in AME, I've allocated 48gb to adobe apps.

Still having issues. Is there a workaround or other things I missed?

Thanks in advance.

Rick


Return to posts index

Mike janowski
Re: AME using all memory
on Sep 19, 2019 at 2:24:52 am

What is your input format, and what are you trying to output?

Are you using a preset or a custom setting?


Return to posts index

Rick Neely
Re: AME using all memory
on Sep 19, 2019 at 11:19:37 am

It's an 1080 HD sequence being downconverted to MPEG2 DVD. It was fully rendered (CC, scaling, and blur) in Premiere before Export. No customizaton preset. It's about 19 minutes long.

Have done this in the past with no issues.

Rick



Return to posts index


Mike janowski
Re: AME using all memory
on Sep 19, 2019 at 1:36:53 pm

Yeah, that should be child’s play. Try exporting a “sequence settings” file (eg, no transcode, just a flat file), and bring that into AME for encode.

Or, simply export it directly from PPro and see if that method of invoking AME works any better.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]