FORUMS: list search recent posts

Can't compress .mov with Encoder CC (but could with CS5)

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Olson
Can't compress .mov with Encoder CC (but could with CS5)
on Mar 13, 2016 at 1:47:42 am

I do freelance videography for this company. I've worked for this company for years, they have the same workflow every year (same camera, same compression settings, etc). Each year I have done the same thing; copy footage from SD card, import footage into Media Encoder, export it 1080p, 29.97fps, h.264, .mov container, ~5000kbps max bit rate. I recently built a new editing workstation and have been using the Adobe CC free trial. In Media Encoder CC when I exported the first .mov file as a trial run to make sure the settings were correct before doing a batch, my computer wouldn't play the newly exported file correctly. Using VLC, WMP, and Windows 10 built in video player, the video would play but it was totally black. Using Quicktime for Windows I get an error claiming it needs additional codecs to play (but it's a .mov container and h.264 codec, it should playback just fine). VLC and all those other programs all play the original files just fine.

I tried deleting everything and copied over the footage from the SD card again, but this seemed to only make matters worse. Now when I try to import any video clip into Media Encoder CC I get the following error, "The file D:\[path]\[filename].MOV could not be imported. The source file has an invalid codec. Please check that is is a valid file."
I have three hours of footage across three SD cards and every single file now gives me this error.

Obviously there's nothing wrong with the files, as they playback just fine in every video player I have. Furthermore, these files are fresh, straight off the SD card from shooting earlier today. I should mention that the first time I copied the files from the SD card using an SD card reader. The second time I copied the files via USB using the camera as the SD card reader. This shouldn't make a difference, but it could be worth mentioning. Perhaps I'll try copying them using the SD card reader again...but again, really shouldn't make a difference.

So then, out of curiosity, I fired up my old computer to see if the files would give me issues with my old workflow using Media Encoder CS5. Simply copying a single file from the SD card to do a test seemed to work just fine. Media Encoder took the file with no issues. I cannot figure out what the issue is here. Why does this seem to work ok in CS5 but not with the new CC?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved