FORUMS: list search recent posts

Converting Premiere Pro sequence to WMV fails with certain resolutions/bitrates

COW Forums : Adobe Media Encoder

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Yannik BachmannConverting Premiere Pro sequence to WMV fails with certain resolutions/bitrates
by on Apr 11, 2012 at 10:45:28 am


after editing a project (shot on Canon 5D Mk II) in Adobe Premiere Pro (CS5.5) on a PC, the customer demanded two versions of project.
I used Adobe Media Encoder (CS5.5) to export the project in a resolution of 1280x720, 25fps, 2,16Mbit/s which worked perfectly fine and also really fast.
The second version, however, exporting from the same Premiere Pro sequence, was 960x540, 25fps, 800kbit/s. At one certain point during the movie it seemed like one edit just had been skipped. I then tried exporting a Quicktime Movie using the Animation Codec for further encoding but the result was always the same. I used Sorenson Squeeze, Mpeg Streamclip and as mentioned Media Encoder. Changing the interval of keyframes did not help.
I even used the bigger WMV to create the smaller one, no success. Btw the rest of the movie always played back fine.

In the end I was able to export the smaller WMV on a Mac using FinalCutPro (!!!). But even there the "skipped" edit was not shown correctly as in the 720p-version.

I'd be really thankful for any suggestions for what might be the issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved