APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Flow transition has stopped working?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rikki Blow
Flow transition has stopped working?
on Aug 15, 2019 at 2:38:42 pm

FCPX 10.4.5
OSX 10.13.6
MacBook Pro Late 2016 TouchBar i7 15" with Radeon Pro 460

I've noticed my Flow transitions have been a bit jerky recently, and on a current interview edit, I've now realised that I can no longer select 'optical flow' video quality on flow transitions - I'm sure I used to be able to do this, but now the tick is on 'Normal' and all three options are greyed out.

Any thoughts?


Return to posts index

Evan Fitzer
Re: Flow transition has stopped working?
on Aug 15, 2019 at 3:34:40 pm

Hi Rikki:
"Flow" is a transition...you don't add "Optical Flow" processing to transitions. That's why it's grayed out.
Evan


Return to posts index

Rikki Blow
Re: Flow transition has stopped working?
on Aug 15, 2019 at 11:52:28 pm
Last Edited By Rikki Blow on Aug 17, 2019 at 6:07:25 pm

Am I just having a senior moment?

I've been editing with FCPX since it came out, and I am certain the video quality options have always been there for flow transitions, and I would sometimes select frame blending or choose optical flow depending on which looked best.

Even if I've somehow misremembered this (and I use FCPX nearly every day so seems unlikely), I'm sure that something has definitely changed recently, because transtions that looked OK on a rendered film, are now looking clunkier on a second version.

Something about flow has stopped functioning, and I'm desperate to find a fix because what used to work brilliantly in interviews is now looking clunky and amateur.


Return to posts index


Doug Metz
Re: Flow transition has stopped working?
on Aug 19, 2019 at 10:11:34 pm

Hey Rikki,

The Flow transition doesn't have any visual / quality options, just the audio curves.

I've noticed, at least when I've used it, that I need to park the playhead over the Flow transition until it's done analyzing (indicated by a little note in the the lower left corner of the viewer and the progress indicator at upper left). When I fail to do so, those transitions are indeed poor.

Try deleting one of your Flow instances, re-apply a new one, and park the playhead there for a few seconds.

Doug Metz

Dalton+Anode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]