APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Surround sound panning deleting itself

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Schoales
Surround sound panning deleting itself
on Apr 10, 2019 at 8:19:59 pm

I've discovered a strange bug on a project I'm working on: I start mixing in surround using the surround panner. I get things dialed in the way I want. As soon as I quit and relaunch the application all of my panning data is deleted, things are reset to dead centre, and I cant even use the panner unless I reset the mode and choose "basic surround" again.

This also seems to happen if I duplicate a project. Or if I copy the panning from one clip to another; same thing, it resets to dead centre, and have to change the mode in order to have any ability to move anything again.

I've tried it with other libraries and it seems to be consistent across multiple libraries, not just my current one.

I've tried trashing my preferences and that doesn't seem to fix it.

This is a major bug as I'm having to re-build my surround mix over and over again.


Return to posts index

Mike Jorden
Re: Surround sound panning deleting itself
on May 18, 2019 at 11:16:58 pm

Yes, I'm seeing exactly the same thing. VERY annoying. I hope Apple fix it soon.


Return to posts index

Terry Flaxton
Re: Surround sound panning deleting itself
on Aug 20, 2019 at 12:30:44 pm

Just checking - I had the same problem for awhile - and now it's corrected itself and I see the information holding between turning off and on - is this the same for you?

Made my first video in 1976, A long term programme maker, DP, editing etc - changing with AR/VR/MR media -


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]