APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

10.4.5 Red screen of horror and multicam clips

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Suzi P.
10.4.5 Red screen of horror and multicam clips
on Feb 10, 2019 at 12:00:23 am
Last Edited By Suzi P. on Feb 10, 2019 at 12:31:01 am


UPDATE --

Figured it out! The alert indicated a missing effect (though annoyingly Apple hasn't updated this page to their new alert icons -- https://support.apple.com/kb/PH12711?locale=en_US&viewlocale=en_US)

In my case it was ColorFinale and it just needed to be updated. Interestingly, this was only effecting footage in multicam clips vs. just graded broll on the timeline). Hope this helps someone.

---

I just "updated" my 10.3.4 projects into 10.4.5 and I'm seeing lots of the dreaded red screen (see attached) at the macro level view of my timeline. There is something funky going on with multicam clips. When I open up my compound clips and drill down to the source files that the multicam clips are based on, they are indeed there. BUT, the multicam clip itself (the one that's been keyworded) can't seem to carry the originals through.

When I go to "relink" (because this is all I can think to do), FCP 10.4.5 doesn't allow me to "unpack" the project bundle to locate the files (this is new?) and instead does an insanely fast "scan" of all the files but is doesn't match with the originals (which are most definitely there).

Any ideas? I'm totally stumped.









Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]