APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Audio tools not showing for selected audio track

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Leland
Audio tools not showing for selected audio track
on Aug 15, 2018 at 8:57:37 pm

Why are the regular audio tools not showing for certain tracks that I select? See example pics attached. Some show the tools - others do not. What am I missing here?

Tools are there on this one:



Tools are missing on this one:



The option to expand audio tracks is greyed out - audio is in stereo (but no way to change configuration?)


Return to posts index

Jeremy Garchow
Re: Audio tools not showing for selected audio track
on Aug 17, 2018 at 2:40:56 pm

That’s weird.

Try trashing your preferences.


Return to posts index

Anders Jørgensen
Re: Audio tools not showing for selected audio track
on Oct 4, 2018 at 12:18:14 pm

I had the same problem. My audio was set to "Dual mono".
Changing it to stereo brought back the options you are looking for.

Weird...

Anders

Anders Jørgesen
Photgrapher, editor, director

Feber Film
http://www.feberfilm.no


Return to posts index


Jeff Leland
Re: Audio tools not showing for selected audio track
on Oct 4, 2018 at 2:28:35 pm

Where would I even make that change?

Thanks!


Return to posts index

Anders Jørgensen
Re: Audio tools not showing for selected audio track
on Oct 8, 2018 at 9:59:14 am

The inspector tab - in the Audio configuration. Below your effect controls.


Anders Jørgesen
Photgrapher, editor, director

Feber Film
http://www.feberfilm.no


Return to posts index

Jeff Leland
Re: Audio tools not showing for selected audio track
on Oct 4, 2018 at 7:10:48 pm

Update - here's an interesting find. Here is the same problem occurring with a different clip:



You can't see it here as being a different color - but if I highlight the clip in the media viewer - voila:



The audio tools appear. They disappear again once I click on something else!


Return to posts index


Jeremy Garchow
Re: Audio tools not showing for selected audio track
on Oct 4, 2018 at 7:47:31 pm

You can not add effects to a clip at the component level.

You have selected the clip in the Browser, then choose "Open Clip" which basically shows you all the components that a clip is made of. This isn't good practice in FCPX.

You can put the clip on a timeline, and add effects there, but trying to add effects to the component level won't work.

In my opinion there's no reason to "open clip" to get to the clip components from the browser or timeline.

You can Expand audio components from the timeline (which is different form what you're doing), that allows you to add effects to each component.

Jeremy


Return to posts index

Jeff Leland
Re: Audio tools not showing for selected audio track
on Oct 4, 2018 at 8:04:39 pm

Thanks Jeremy!

Bad technique. So if I open a project and drag the clip into it - everything should be there. What is a little baffling though is that the first time I encountered this I was already in a project working on a timeline - so not sure about why I was getting that error. Maybe I used "open clip" on that portion and then copied it into the timeline and that changed how that particular clip worked.

Anyway - thanks for that - I see now what that "open clip" is really doing...


Return to posts index

Jeremy Garchow
Re: Audio tools not showing for selected audio track
on Oct 4, 2018 at 8:07:01 pm

[Jeff Leland] "Maybe I used "open clip" on that portion and then copied it into the timeline and that changed how that particular clip worked"

I'm not exactly sure and I am probably wrong about this, but at some point, FCPX changes that clip in to a synchronized clip in a Project, so maybe that's what was happening.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]