APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Final Cut not seeing optimized media, though it's there..

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Covalt
Final Cut not seeing optimized media, though it's there..
on Jul 10, 2018 at 6:29:43 pm

I manually copied over media from my laptop to my desktop, and copied the event in FCP X.
Once everything was copied, I had my original media in the "Original Media" folder, and the optimized "Optimized Media" folder. I used the Relink function to link to the original media location so I can see everything.
My problem is, when I select a clip and look over at the "Available Media Representations", only Original is green, and Optimized has the red triangle, indicating that there is no optimized media.

How do I show FCP X that I do have optimized media and point it to it's location?

Thanks!


Return to posts index

Jeremy Garchow
Re: Final Cut not seeing optimized media, though it's there..
on Jul 11, 2018 at 12:52:47 am

Did you use final cut to move the media or did you just drag and drop?


Return to posts index

Brian Covalt
Re: Final Cut not seeing optimized media, though it's there..
on Jul 11, 2018 at 5:55:17 pm

A bit of both - let me explain.

The original event and media was all on my Macbook Pro. I wanted it on my iMac Pro, so I launched FCP X on my iMac Pro and then mounted my laptop on the desktop. I was connected to it over WiFi.
In FCP X I opened my Macbook Pro library, found the event and dragged it onto my iMac Pro library.
I chose "consolidate media" and let it work. After about 8 hours, I finally gave up - it was taking forever!

So then I connected a drive on my laptop and copied all the original media and optimized media to it. Then connected that drive to my iMac Pro and dragged it into the appropriate folders where my media is stored.

Now, sure enough, some clips show that they have original media and optimized media (those are probably the ones that finished transferring over Wifi), and others don't show they have optimized media (those are probably the ones that didn't finish, and now the media is in the media folder, but I don't know how to tell FCP X that it's there).

Thanks!


Return to posts index


Jeremy Garchow
Re: Final Cut not seeing optimized media, though it's there..
on Jul 11, 2018 at 6:07:03 pm

[Brian Covalt] "(those are probably the ones that didn't finish, and now the media is in the media folder, but I don't know how to tell FCP X that it's there).
"


Yeah, you can't without "cheating" or using FCPX for the copy action. It's a shortcoming of the software.

The easy way is to use FCPX. You can hook up the drive, tell FCPX to copy the media, including Optimized/Proxy. As you found out, Wifi is not the best way to do this.

There's an article about it here: http://www.fcp.co/final-cut-pro/tutorials/1828-cheating-final-cut-pro-x-pro...

Jeremy


Return to posts index

Brian Covalt
Re: Final Cut not seeing optimized media, though it's there..
on Jul 12, 2018 at 11:45:39 pm

Thanks for explaining and pointing me towards the article Jeremy - very helpful to understand!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]