APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

APTS Mounted Volumes Not Showing In Event Library

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerry Fraiberg
APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 2:43:08 am

Now you see it, now you don't.

I have just bought the digital version of Final Cut Pro X Advanced Editing (APTS) and downloaded the Lesson Files. When I mount one of the three Sparse Images, it shows in the finder. However, FCP X does not see the mounted drive in Event Library. Nor does it see the mounted drive for APTS Final Cut Pro X - by Diana Weynand. Prior to upgrading the OS to Lion, and FCP X to 10.0.4, it worked fine.

I am using Event Manager, and tried several times with both training programs to no avail.

I repaired disk permissions, downloaded Digital Rebellion's Preference Manager and trashed preferences then restarted FCP X, Compressor and Motion.

When I first started FCP X after mounting the volume, I got a warning message that the volume is downloaded from the internet, and did I want to proceed. I clicked yes, but it's not visible.

I don't think that my user profile is corrupt, as I did some troubleshooting with Apple support a week after installing the upgrade to 10.0.4 and the Upgrade Available showed up again in the App Store. We created a test user profile, and the issue was there as well. I had to download FCP X, Motion and Compressor again to clear the message.

Any ideas, suggestions?

Gerry

Mac Pro - Early 2009
Processor 2.66 GHz Quad-Core Intel Xeon
Memory 8 GB 1066 MHz DDR3 ECC
Graphics ATI Radeon HD 4870 512 MB
Software Mac OS X Lion 10.7.3 (11D50)



Return to posts index

Jari Innanen
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 5:25:46 am

I changed the permissions manually to read write on the sparseimage itself. Now once mounted FCP X sees them Ok.

Apple Certified Associate, FCP X


Return to posts index

Marcus Samuel-Gaskin
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 9:44:55 am

I think i ended up copying the contents of the sparse image to a new folder on my media drive. I had trouble too. Try that.


Return to posts index


Gerry Fraiberg
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 11:45:41 am

The permissions were already set to Read/Write for the sparse images, which are stored in a folder on my second drive (Mac Pro).

As for copying the files to a folder, that seems like a good suggestion. However previously FCP X saw the mounted drive in the Event Library.

Something has changed the way FCP X sees mounted drives in the upgrade to Lion and 10.0.4. The question is how to fix it.

Any other suggestions?



Return to posts index

Jari Innanen
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 6:18:37 pm

I used "Apply to enclosed items..." -command as well. That seemed to do the trick.

Apple Certified Associate, FCP X


Return to posts index

Gerry Fraiberg
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 7:19:37 pm

[Jari Innanen] "I used "Apply to enclosed items..." -command as well. That seemed to do the trick."

Where are you making this change "Apply to enclosed items"? I don't see this in Sharing & Permissions on the Info pane. Also, the previous Advanced Pro Training Series FCP X was seen in FCP X, but now it's not. What changed is the OS and the software - upgrade to Lion and to 10.0.4 I suspect either some bug in the OS or the new 10.0.4



Return to posts index


Jari Innanen
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 8:20:04 pm

It's under the cogwheel in the info pane.


Return to posts index

Gerry Fraiberg
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 26, 2012 at 9:07:19 pm

Thanks, but it still does not work. FCP X 10.0.4 is still not seeing mounted disks from sparse images.



Return to posts index

Donn Lawler
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 29, 2012 at 2:20:51 am

Gerry-
Thanks for posting this. I'm having the same trouble and thought I was going nuts! Can not, for the love of Pete, figure out what's going on with the application and the updated files. I'm on my third download of the files now, email sent to Peachpit and waiting for reply and the one thing I'm looking forward to trying is moving the files from the .sparseimage to another folder, as suggested by Marcus... these small, quirky bugs that crop up each update are starting to wear thin. Any-ro, I have a feeling there will be more as the days go on and more and more users start upgrading the files... Could not have happened at a worse time!!


Return to posts index


Gerry Fraiberg
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 29, 2012 at 3:51:26 pm

Donn,

You're welcome. It appears to be a bug in 10.0.4. And until it's fixed, the only way to work with the Lesson files is to drag them to the appropriate folders. This is also confirmed by Mark Spencer, one of the co-authors of Advanced Editing Techniques. I use Event Manager to move events around once they're in folders. It's a $5 app, worth every cent.

The forums are a great place to learn and share information.

Gerry



Return to posts index

Donn Lawler
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 29, 2012 at 6:17:08 pm

Many Thanks for the recommendation for Event Manager X!! What a GREAT app! Are you using a dedicated drive for the files? I'm not working on a MacPro but I do have an SSD drive that runs via USB 2.0 and was thinking about putting the files on this as FCP X seems to see those drives without a problem... just curious about performance, if you have any thoughts on it. I'm using a 27" iMac with the 2.93 GHz i7 Intel chip and occasionally a MacBook Pro when I'm out and about. I sure did like the "cleanliness" if the sparse image the files once offered...


Return to posts index

Gerry Fraiberg
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 30, 2012 at 1:08:50 am

While it's always a good idea to run your media files from a drive separate from the system drive, USB 2 won't give you the speed to handle video files for editing. A FireWire drive will give you the performance you need to handle video files. Thunderbolt is even better.



Return to posts index


Donn Lawler
Re: APTS Mounted Volumes Not Showing In Event Library
on Apr 30, 2012 at 2:03:22 am

Gerry, I appreciate your input! Here's a interesting thing to crop up. I redownloaded the training files and opened the sparse image and then moved the files to the subsequent folders used in FCP... But as soon as I unmounted the sparse image, the media went offline!! As soon as I opened the image again, everything reconnected and was fine so there's some kind of relationship going on as far as needing the image file open and the files themselves... Almost smacks of proxy usage but I don't have that selected... I give up trying to figure it out. For the time being, I will make do with what I have and hope a fix is forthcoming.


Return to posts index

Gerry Fraiberg
Re: APTS Mounted Volumes Not Showing In Event Library
on May 17, 2012 at 1:25:51 am

And now the good news.

Yesterday (May 15) I got a reply to my email query from Peachpit Press, publishers of the Apple Pro Training Series on Final Cut Pro X and Advanced Editing Techniques. They told me that they have updated the lesson files on their site to be compatible with the 10.4 update.

I have already downloaded and installed the Lesson Files for Diana Weynand's book, and am in the process of downloading the Lesson Files for Advanced Editing Techniques.

I opened Final Cut Pro X, and lo and behold, the Lesson Files are now visible in the Event Browser.

It's been interesting for sure. Now back to class.



Return to posts index

George Wellor
Re: APTS Mounted Volumes Not Showing In Event Library
on Dec 30, 2012 at 2:56:51 am

Hi Gerry,

Just discovered this thread, running into exactly the same issue. I have emailed Peach Pit but was hoping you could share the updated link to the new lessons (would it also work with FCP 10.0.5?).

Thanks for your help!
Fabian


Return to posts index


Craig Richard
Re: APTS Mounted Volumes Not Showing In Event Library
on Aug 30, 2013 at 9:17:10 pm

I'm having somewhat the same problem, my folders show up in timeline and the APTS show up in the Even Library, none of which have disclosure triangles or any way to get to the lessons or the media, which I can see through the Finder.
Any help greatly appreciated.
Craig Richard
MacPro, 8 core, 10.8.4
10gb memory and much better graphics card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]