APPLE FINAL CUT PRO: Apple Final Cut Pro X FCPX Debates FCP Legacy FCP Tutorials

Major Import Problem using FCPX + iMAC 2013

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Torkington
Major Import Problem using FCPX + iMAC 2013
on Nov 6, 2013 at 9:05:16 am

Hi All,

A plea for help. I am trying to import C300 footage into FCPX on my brand new iMac (3TB Fusion Drive - 32GB RAM).

I have tried importing directly from the CF card via a card reader and from backups using Canon XF Utility.

Whatever I try I get a list detailing dozens of unsupported clips. This is one example of that list:

If I continue with the import all I get is three 30 second duration sections of longer clips (approx 12 minutes).

I have looked at the folder structure, and everything but the MXF files is failing to import as detailed in the list above. Here's a picture.

The import folder in FCP X is show in the image below. It seems to lack a lot of the required information.

Now here's the really weird thing. I can import these files into FCPX on my laptop with no problem. Same version of FCPX, same version of Canon XF Utility and I have matched every setting I can see. Here's how the import page looks on the laptop. As you can see the information is complete.

I have tried everything I have read online including trashing preferences in FCPX, uninstalling and reinstalling FCPX. Everything I am using is the latest version. I have even updated to OS X Mavericks.

I have been sitting her for about 15 hours trying to fix this as I am up against a tight deadline on two corporate films. My head is fit to explode.

Any help from out there would be hugely appreciated.



Return to posts index

Darren Roark
Re: Major Import Problem using FCPX + iMAC 2013
on Nov 6, 2013 at 7:31:46 pm

Did you try a different CF reader? Sometimes they don't get along.

Second, can you import your footage with your laptop to an event and then copy the event over to your iMac? I know it doesn't solve the bigger problem, but it will get you going.

Normally this goes in this forum:

Return to posts index

Jeremy Garchow
Re: Major Import Problem using FCPX + iMAC 2013
on Nov 6, 2013 at 7:52:49 pm

You have to double lick the encompassing folder so it's the only directory.

Not like this:


But like this:


Return to posts index

Simon Torkington
Re: Major Import Problem using FCPX + iMAC 2013
on Nov 6, 2013 at 8:06:10 pm

Thank you folks.

After almost three hours on the phone with Apple support we fixed the problem...but we're not quite sure how, which is a bit of a worry.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved