FORUMS: list search recent posts

Restoring Archive with Bru without catalog files.

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT
Simon Jones
Restoring Archive with Bru without catalog files.
on Mar 25, 2020 at 4:30:26 pm

Hi there,
I am trying to restore footage from a set of LTO tapes with Bru Pe, but do not have the catalog files. Is there a way to still get the footage off the LTO tapes without the catalogues? Any help would be really really appreciated.

Some information about what I'm working with:
Mac - High Sierra Version 10.13.6
Bru Pe - 18.1.1
Files were originally archived with Bru. All the files are inside one standalone tape.

I can tell everything is connected up fine because when I run a Verify, I can see that the files are on there, and it verifies. It can "Identify Tapes" also.

The Bru Import tool also also works with "Importing File", which I can then see on the Restore function of Bru Pe. However there is "No Archive Catalog Found" when I click on the Tapeset. And The ability to Restore button is not clickable.

I have seen that you can use terminal to get some stuff off, however I've not been able to manage it.

Any help would be greatly received.


Return to posts index

Tim Jones
Re: Restoring Archive with Bru without catalog files.
on Mar 25, 2020 at 5:49:14 pm

Hi Simon,

Open a support ticket and the team will be happy to help. Also, the entire back section of the BRU PE User's Guide is dedicated to command line operation.

Also, after you've run an Import with the Tape Import Tool, please backup your BRU PE environment (/Library/Application Support/BRU PE) and attach the resulting backup to the ticket so that we can take a closer look at what failed.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT
© 2020 CreativeCOW.net All Rights Reserved
[TOP]