FORUMS: list search recent posts

PreRollPost: "Multiple validation errors occurred"

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jasper Sharp
PreRollPost: "Multiple validation errors occurred"
on Jan 13, 2017 at 12:37:05 am

Hi everyone,

I'm having consistent issues with recent backups where this message pops up in PreRollPost: "Multiple validation errors occurred"-

I'm not really sure what else I can do to prevent this- most of the files I backup are video files in various formats, all of which (to my knowledge) are not corrupted but I'm not sure what else causes these validation errors. I have been told that copy errors are caused by a checksum mismatch, which I'm guessing is caused by certain kinds of files (?)

I also understand that there is a possibility that the LTFS is corrupted or the Thunderbolt conversion/tape deck is in the process of breaking although I'd like to think this isn't the case as this equipment is relatively new and this only happens to certain project folders.

I have recently tried some alternatives to our server which is where we store data and route via PRP- I tried an external drive rather than our server - This partially helped but there were still too many errors to finish a tape. I think it can be deduced from this that these errors are unrelated to the routed source of data. I was advised to check "Reverify Failed Items" in PRP settings but this hasn't helped so far either.

In the past I have tried to compress the files to bypass these errors (which has worked) but I have my doubts about packaging such large files (anywhere from 500gb-4tb, takes forever to compress and I haven't had much luck unpacking either).

I can go into more technical detail about my setup but I figured I'd see if anyone else has come across this issue and has any insights/strategies that might help. I have read through this thread which has been the only pertinent reading that I've found on the subject:

Thank you!

Return to posts index

Tim Jones
Re: PreRollPost: "Multiple validation errors occurred"
on Jan 13, 2017 at 4:50:02 pm
Last Edited By Tim Jones on Jan 14, 2017 at 6:23:05 pm

Not wanting to step on (edit) Dan's toes, but it all boils down to one acronym - LTFS. Any solution that uses LTFS for it's tape layer is going to be subject to the same issues. Since LTFS does not provide true error reporting back to the apps that depend on it for tape I/O, all that they can do is report the error.

We originally posted this in 2011, updated it in 2014, and it STILL applies 6 years later...

We've been doing backup and tape for 31 years.

Tim Jones
CTO - TOLIS Group, Inc.
BRU ... because it's the RESTORE that matters!

Return to posts index

Dan Montgomery
Re: PreRollPost: "Multiple validation errors occurred"
on Jan 13, 2017 at 7:37:46 pm

Jasper, please email me from the contact page on our website.

In the meantime, you should update to latest PreRollPost 2.6.4 just posted this week. The installer includes updates for MacOS 10.12 as well as latest patches from LTFS and FUSE. Just click "check for updates" inside the application to get it.

Offload with Confidence...

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved