FORUMS: list search recent posts

Mysteriously lost footage Canon 5d iii and Sandisk 32GB 60 mb/s UDMA card

COW Forums : Canon DSLR Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kevin clark
Mysteriously lost footage Canon 5d iii and Sandisk 32GB 60 mb/s UDMA card
on Feb 20, 2014 at 4:09:33 pm

I shot an event. Video and photos. I reviewed the videos and photos often during the event by playing back in camera. Returned home and the next day I went to dump the footage using FCPX 10.1. No footage. No files on the card at all. The camera says "No Image." I did not format the card.

The only thing out of sorts during the process was the first card reader I tried to use had a bent pin and offered resistance when I tried to insert it gently. I switched card readers to the only other option a cheap Targa multi card reader.

Later, I replicated the problem with a KomputerBay 64GB 1000x card. It seems the culprit is the act of using the Targa multi card reader. See if I can replicate again--list style.

1. KomputerBay 1000x card in 5diii.
2. record video for 45 seconds
3. play back video on camera... played fine
4. remove card from camera and insert into targa
5. open disk utility to see if the card reader mounts... it does, but the card never does.
6. eject the card reader through disk utility.
7. remove card from targa and insert it into 5diii
8. play back video file..... IT SAYS NO IMAGE!!!

Ok. So it HAS TO BE THE TARGA reader, any suggestions on recovering the data from the SanDisk 32GB from the event? And does anyone care to hypothesize why this is happening?

This is just another reason FCPX should recognize the file structure on CF Cards when dumping from the camera... just take the card reader out of the equation.


Return to posts index

James Basire
Re: Mysteriously lost footage Canon 5d iii and Sandisk 32GB 60 mb/s UDMA card
on Feb 22, 2014 at 4:10:49 pm
Last Edited By James Basire on Feb 22, 2014 at 4:12:02 pm

It could be something to do with the Disk Utility. Disk Utility is designed to erase disk drives and external hard drives. It could be erasing the files when you eject. I never use Disk Utility, just copy the files from the finder however I just did a test mounting my Hama card reader. Disk Utility shows the details of the card and a sub folder but not the reader. I hit eject and put back into my 5D and the files are still there. I used the same card as you on a 5D Mk II.

Return to posts index

Ryan Holmes
Re: Mysteriously lost footage Canon 5d iii and Sandisk 32GB 60 mb/s UDMA card
on Feb 25, 2014 at 3:37:54 pm

Sorry to hear about your data loss. I'd first look to replace your card reader. We use Kingston card readers here at our office, without issue.

You can use data recovery software to attempt to recover the files. I've had pretty good luck with Data Rescue -

When an image is deleted from a hard drive or flash drive there are still residual bits of information left behind (kinda like erasing a can still see some of the image left behind). So it's possible that you may be able to salvage some of your shoot. It takes the software some time to process over the card and then displays to you what it can recover. The names of the files won't look like anything you've seen so you'll have to watch them to see, but it's a lot better than losing everything.

In the future, like James suggested, just copy the file directly off the card using Finder. If you want an application that'll backup the card use something Red Giant's Bulletproof - - or ShotPut Pro -

Those software packages provide a way to copy data, backup, etc. May be worth the investment for future jobs.

Ryan Holmes

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved