FORUMS: list search recent posts

H4N No Mode option???

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kaye WoodsH4N No Mode option???
by on Apr 22, 2011 at 1:43:43 pm

I am about to pull my hair out because I can't seem to switch modes on my Zoom H4N. I've watched videos and tutorials, and realized my zoom doesn't have a mode option. I click menu, and SD card is the last option I have before it goes back up to folder. It goes folder, file, input, rec (which I also don't have any settings in as I've seen in videos) play mode, system, sd card, and back to folder.

I've had this for two years and just now playing with it. Just updated the firmware to 1.72 as well today. The red dot is lit up to stereo and I can't figure out how to change it.

What gives??

Return to posts index

Kaye WoodsRe: H4N No Mode option???
by on Apr 22, 2011 at 1:50:00 pm

Gosh 2 minutes after I post this I figure it out. In case it's helpful to anyone else, when the Zoom H4n is on STAMINA MODE your mode options and recording options DISAPPEAR! Hope this helps others!

Return to posts index

Lou GoodmanRe: H4N No Mode option???
by on Jun 21, 2011 at 12:43:06 am

Thank you..thought I was loosing my mind.

Return to posts index

Marieta MargaritiRe: H4N No Mode option???
by on Sep 16, 2011 at 9:21:51 am

Thank you soooo much for sharing it!!!!

It's been a lot of time that i was trying to figure out what i was doing wrong and why i couldn't find the mode tool on the menu!!!! I started to think that i was stupid! And it was that simple!

thank you :)

Return to posts index

Darren PowellRe: H4N No Mode option???
by on Oct 21, 2011 at 11:41:54 pm

Oh man ... I was on location yesterday and couldn't switch the recorder into 4CH mode ... was freaking me out totally ... and it was all because I'd switched the H4N to 'STAMINA' - because I thought 'why not get 11 hours battery life instead of 6 hours'? ... totally stuffed my recording yesterday because the *&^%$& STAMINA mode switch was on ... and there's no mention in the handbook in the 'Setting / Recording: Recording on 4CH mode' on page 1-05 about the Stamina switch stuffing your menu options ... WHYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY??????????????????
It says on page 1-02 'These are the steps to begin recording in STEREO or STAMINA mode.' GREAT! There should be a warning on page 1-05 'THIS MODE IS NOT AVAILABE ON THE MENU WHEN YOU SWITCH ON THE STAMINA FUNCTION LOCATED UNDER THE BATTERY COMPARTMENT OF THE H4N'.
Just a suggestion to save other people from screwing up their multi-input recordings.
Thanks for the thread ... I couldn't work it out!
Darren Powell
Sydney Australia

Return to posts index

Charito GillRe: H4N No Mode option???
by on Apr 28, 2012 at 9:54:47 pm

Thanks a lot!!!

I was going nuts! ;)

Return to posts index

Robin OuttersidesRe: H4N No Mode option???
by on Aug 22, 2012 at 2:13:18 pm

Thanks Kaye Woods!

Return to posts index

Edward MorganRe: H4N No Mode option???
by on Oct 4, 2013 at 12:42:03 pm

thanks. saved me a lot of stress here. Thought I was going crazy

Return to posts index

Catalin CiuculescuRe: H4N No Mode option???
by on Feb 6, 2014 at 12:18:09 am

Thank you :) It took some time to finally put my mind googling :)

Return to posts index

David FlockhartRe: H4N No Mode option???
by on Oct 8, 2013 at 4:55:42 pm

Hi Kay. I'm someone else who is going nuts over the absence of "mode" in the menu list. Is there something else that needs to be done apart from negating the "stamina" option?

Return to posts index

Craig CookRe: H4N No Mode option???
by on Oct 25, 2014 at 6:33:20 pm

Try rebooting H4n

Return to posts index

Nur SallahRe: H4N No Mode option???
by on Apr 17, 2015 at 9:22:44 pm

How do I fix no mode options?

Return to posts index

Nur SallahRe: H4N No Mode option???
by on Apr 17, 2015 at 9:52:40 pm

How do I fix when I have this kind of problem, when I turn the device on it shows stamina mode on. And when you try go to mode option, I don't have it. So how do I fix it?

Return to posts index

Darlene SmithRe: H4N No Mode option???
by on May 5, 2016 at 6:50:29 am

You pull the battery off the back and flip the manual switch to take it out of stamina mode and then restart.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved